Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Moto G bricked after encrypting device (Kitkat)

OP pestrit

21st January 2014, 07:25 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2011
Hello everyone,

my Moto G came finally yesterday. I immediately proceeded with factory reset -> upgrade to Kitkat v4.4 and tried to encrypt the device prior to installing the apps and configuring the phone. However, during encryption, i lost power source for a while (20sec). Moto has never finished encryption task and now, i'm not able to boot anymore. After booting the phone, after i enter SIM pin and then decrypt PIN, moto g just displays green android cartoon for a second and then hangs with blank little-backlighted black display. I can go to fastboot menu, however, none of the options (Normal, Factory, Recovery) works, they always lead to the same blank black display....


It looks that it's seriously bricked, anyone knows if there is a chance to fix this? Device has not been unlocked neither modified in any way....

Thanks in advance for any help,
P.
21st January 2014, 07:46 AM   |  #2  
The "A" Factor's Avatar
Senior Member
Thanks Meter: 1,884
 
252 posts
Join Date:Joined: Sep 2011
More
If it's Booting then it's not fully Bricked ...

Most probably the power cut happened during system read/write operation and has corrupted the /System or /Boot Partition, And I guess it can't be fixed easily .

But the good news is that you can take it to Service center and tell them that this happened all of sudden during update (you can skip the power failure part ) , and they will either repair it or most probably give you a new device !!!

So just chill and take your device to service center ASAP !

Last edited by The "A" Factor; 21st January 2014 at 07:49 AM.
21st January 2014, 07:56 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by The "A" Factor

If it's Booting then it's not fully Bricked ...

Most probably the power cut happened during system read/write operation and has corrupted the /System or /Boot Partition, And I guess it can't be fixed easily .

But the good news is that you can take it to Service center and tell them that this happened all of sudden during update (you can skip the power failure part ) , and they will either repair it or most probably give you a new device !!!

So just chill and take your device to service center ASAP !

thanks for your answer. i just wonder if there is any other way how to fix it manually. I'm completely disappointed with this Kitkat encryption process. If the ecnryption would have been caused by the short power outage of phone even the device was fully charged, it's really shameful...

Anyway, I bought it from Amazon in US and it's not being sold yet here in Slovakia so not sure if the international warranty will apply or if they will be able to fix this model here.. Definitely will try to ask at least.
Last edited by pestrit; 21st January 2014 at 09:13 AM.
21st January 2014, 01:43 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2011
Issue fixed using Motorola great support - Only thing that needed to be done was to perform external reset by following https://motorola-global-en-uk.custhe...et/action/auth

perfect, issue solved, gonna encrypt again
21st January 2014, 09:56 PM   |  #5  
Member
Thanks Meter: 23
 
50 posts
Join Date:Joined: Apr 2013
reset
Interesting bookmarked that link may come in useful some time.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes