Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,957 Members 54,603 Now Online
XDA Developers Android and Mobile Development Forum

Wireless Storage Problem?

Tip us?
 
RooWRT
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Default Wireless Storage Problem?

So for a few days now I've been using the wireless storage function on my G2 to transfer pictures over to my computer. It's usually around 150-200 photos. I use I.E. to browse my wireless storage files, however, there is always one picture missing within the folder, but I can still see the picture on my phone. And I'm not talking about after I transfer my photos over to my computer, I'm talking about inside the network drive (\\192.168.0.XX). I'll attach a few pictures so you can better understand. I've tried to Google the problem, but I've had no success. . This is not a huge problem, it's just annoying when I need to have all of the pictures for sure and then I have to do a man hunt to find out which one is gone. Thanks, all help is much appreciated.
Attached Thumbnails
Click image for larger version

Name:	265items.jpg
Views:	787
Size:	186.9 KB
ID:	2531282   Click image for larger version

Name:	Screenshot_2014-01-21-20-19-06.jpg
Views:	644
Size:	207.4 KB
ID:	2531283  
 
votinh
Old
#2  
votinh's Avatar
Senior Member
Thanks Meter 426
Posts: 2,204
Join Date: Jul 2011
Is it really missing or just miscalculate?
Next time, try to transfer 10 images and see if one missing or not.
Official CM10.1 Nightly @ 1000MHz NOOKcolor
Offiical CM11 KK Nightly on Kindle Fire 1st-Gen
Rooted Kindle Fire HD 8.9" w/ Nova Launcher
Virgin JB 4.3 on Sony Xperia Tablet Z
Rooted stock-ROM KK 4.4.2 on LG-D800

Virgin Samsung Galaxy Tab 2 10.1 - LOST
Slimbean 8.1 on Galaxy S2 i777 - LOST
 
RooWRT
Old
(Last edited by RooWRT; 22nd January 2014 at 02:29 AM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Quote:
Originally Posted by votinh View Post
Is it really missing or just miscalculate?
Next time, try to transfer 10 images and see if one missing or not.
Nothing is being transferred. Like I said, it's in the G2 network drive where the photo is missing. Look in the photo I uploaded that's showing the 265 photos being selected, nothing was transferred prior to that screen-grab

EDIT - Also notice the network map in the first photo (\\192.168.0.10\g2\sdcard0\DCIM\100LGDSC)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes