FORUMS

[Q] Confused about ability to flash second recovery

21 posts
Thanks Meter: 3
 
By HardOnChairs, Junior Member on 22nd January 2014, 12:54 AM
Post Reply Subscribe to Thread Email Thread
This post says that any Kindle Fire HD 8.9 with software after 8.3.0 cannot have a second recovery flashed. But the top sticky on the Dev board says it's for 8.4.6 (my software). Am I missing something? Can I flash it or not? It seems to be tricky either way, but I can't tell if I am even supposed to be able to.
 
 
22nd January 2014, 04:20 AM |#2  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 432
 
More
Quote:
Originally Posted by HardOnChairs

This post says that any Kindle Fire HD 8.9 with software after 8.3.0 cannot have a second recovery flashed. But the top sticky on the Dev board says it's for 8.4.6 (my software). Am I missing something? Can I flash it or not? It seems to be tricky either way, but I can't tell if I am even supposed to be able to.

8.3.0 is when the exploit was patched. 8.4.6 what you need if you're firmware is 8.4.6 to do the mod so there is a match. You will use the stack override and the 7.2.3 bootloader to make sure the exploit takes place on a bootloader that had not yet been patched. Make sure to drag and drop a ROM on your SD card first just in case.

Sent from my Nexus 7 Flo running Odex SinLess ROM 4.4.2 with ElementalX kernel using XDA Premium 4 mobile app
The Following User Says Thank You to LinearEquation For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes