FORUMS

Analysis & Opinion

[Q] Oppo N1 CM Edition Headphone Mic Issue

1 posts
Thanks Meter: 0
 
By ohhjohnny, Junior Member on 17th January 2014, 05:07 AM
Post Reply Subscribe to Thread Email Thread
Hey guys, first time poster here.

I just got my Oppo N1 CM edition two days ago. The mic on the phone itself works just fine but whenever I plug in my headphones, I am almost completely inaudible to the person I'm speaking to. The issue isn't the headphones, since I've tried multiple pairs and they all have the same problem. Can't seem to find any posts about anyone experiencing the same problem with their N1. Since I wasn't sure whether it was a hardware/firmware issue, I emailed Oppo customer service first. That was a little over a day ago so I thought I'd try my luck here. Any idea if this is a known issue and whether there is a possible fix for it on my end?


Thanks
 
 
17th January 2014, 12:52 PM |#2  
Senior Member
Thanks Meter: 5,204
 
Donate to Me
More
So you mean a headset with a separate mic or using only headphones and therefore still using device mic

Sent from my N1 using Tapatalk
18th January 2014, 03:23 PM |#3  
Member
Flag Bandung
Thanks Meter: 4
 
More
Ah, I experienced this too. The mic didn't work with my apple's earphone when I was making a call. The button works though. It worked fine on my note 2. Didn't try the original oppo earphone.

Sent from my N1 using Tapatalk
19th January 2014, 02:33 PM |#4  
Senior Member
Thanks Meter: 5,204
 
Donate to Me
More
Quote:
Originally Posted by iqbalaydrus

Ah, I experienced this too. The mic didn't work with my apple's earphone when I was making a call. The button works though. It worked fine on my note 2. Didn't try the original oppo earphone.

Sent from my N1 using Tapatalk

wired headsets can be device specific
21st January 2014, 07:50 PM |#5  
Senior Recognized Developer
Flag Owego, NY
Thanks Meter: 25,358
 
Donate to Me
More
Quote:
Originally Posted by maxwen

wired headsets can be device specific

More specifically, any wired headset designed for use with Apple iDevices is almost surely NOT going to work.
22nd January 2014, 12:17 AM |#6  
Senior Member
Thanks Meter: 5,204
 
Donate to Me
More
Saying so - please try the original Oppo headset. If that also doesn't work then it's a general issue

Sent from my N1 using Tapatalk
22nd January 2014, 05:59 AM |#7  
Member
Flag Bandung
Thanks Meter: 4
 
More
Quote:
Originally Posted by maxwen

Saying so - please try the original Oppo headset. If that also doesn't work then it's a general issue

Sent from my N1 using Tapatalk

It works.

Sent from my N1 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes