5,593,793 Members 43,969 Now Online
XDA Developers Android and Mobile Development Forum

[Q] TF101 stopped working

Tip us?
 
maciek82
Old
#1  
Senior Member - OP
Thanks Meter 10
Posts: 218
Join Date: Apr 2011
Default [Q] TF101 stopped working

Hello everyone,

Yesterday I was using my TF101 and decided to reboot since it has been a while. Now, the TF101 doesn't want get past the "eee pad" screen and just constantly reboots itself without even trying to access the rom.

I went into TWRP and flashed my rom again, same results. Went back into TWRP and did a full restore, same results. The TF101 doesn't want to get past the initial boot screen.

I have a feeling the hard drive went out? Any idea what tio try next? The only thing I did before the reboot was install eBay app.
 
*Detection*
Old
#2  
*Detection*'s Avatar
Senior Member
Thanks Meter 463
Posts: 1,974
Join Date: Dec 2011
Tried wiping absolutely everything in TWRP and flashing the ROM again ?

Bootloops can be caused by apps on the DATA partition too

Try flashing TWRP again too
Droid: TF101
HW: B4O
ROM: KatKiss KitKat



KatKiss Dev / Stable
Kat Kernel
Kat App
Gapps
 
maciek82
Old
#3  
Senior Member - OP
Thanks Meter 10
Posts: 218
Join Date: Apr 2011
Wiped everything I could. Installed KitKat, all good now. Thanks!
 
*Detection*
Old
#4  
*Detection*'s Avatar
Senior Member
Thanks Meter 463
Posts: 1,974
Join Date: Dec 2011
Cool
Droid: TF101
HW: B4O
ROM: KatKiss KitKat



KatKiss Dev / Stable
Kat Kernel
Kat App
Gapps
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes