5,606,588 Members 36,213 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Network Connection problem

Tip us?
 
microcuts65
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Aug 2012
Exclamation [Q] Network Connection problem

Good day guys, recently i flashed mokee kitkat 4.4.2 on my xt910. The rom works flawlessly except for the network connection, after each reboot there are no network connection so i have to reboot it many time and wiping cache a few times and then the connection is restore again. i cant detect what causes this problem. hope you guys can help.
 
welder73
Old
#2  
welder73's Avatar
Senior Member
Thanks Meter 158
Posts: 565
Join Date: Jan 2013
Location: Belgrade
Quote:
Originally Posted by microcuts65 View Post
Good day guys, recently i flashed mokee kitkat 4.4.2 on my xt910. The rom works flawlessly except for the network connection, after each reboot there are no network connection so i have to reboot it many time and wiping cache a few times and then the connection is restore again. i cant detect what causes this problem. hope you guys can help.
Try to delete CellBroadcastReceiver.apk from system/app folder.

Sent from my Razr XT910
System 1- ArtMod CN 404-430 4.1.2 v1.6
System 2- 11-3 Liquidsmooth 3.0 OFFICIAL/UNOFFICIAL

Sorry for my english

JB stock center clock,circle battery,more reboot options... (Update)
 
microcuts65
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Aug 2012
Quote:
Originally Posted by welder73 View Post
Try to delete CellBroadcastReceiver.apk from system/app folder.

Sent from my Razr XT910
dude thanks a lot .. it works like a charm right now. im gonna see if its occur again.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes