Xiaomi Finally Releases Kernel Sources

If you are familiar with Xiaomi, you might have heard that they are not the most compliant when … more

SwipeBack for Xposed Updated with Lollipop Compatibility

When the Xposed Framework was announced for Android Lollipop, most modules … more

One M9 Firmware Guide & Collection

While it is still under construction, XDA Recognized Contributor herwegan‘s thread will … more

Xiaomi Announces Redmi 2A and More for 5th Anniversary

Xiaomi was founded on April 6th, 2010 and its fifth anniversary is just around … more
Post Reply Subscribe to Thread Email Thread

[Q] Hangouts and stock sms app problem

22nd January 2014, 01:36 PM |#1  
Criton30's Avatar
OP Senior Member
Flag Budapest, HU
Thanks Meter: 55
 
706 posts
Join Date:Joined: Oct 2013
More
I'm using Google Hangouts to receive my sms and mms texts. However, I'm still receiving double message and notofocations as my stock sms app is also receiving the sms. How do I disable this so I only receive this through Google Hangouts?
22nd January 2014, 01:48 PM |#2  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,774
 
5,720 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Criton30

I'm using Google Hangouts to receive my sms and mms texts. However, I'm still receiving double message and notofocations as my stock sms app is also receiving the sms. How do I disable this so I only receive this through Google Hangouts?

Go to apps in settings and find messaging and disable
The Following User Says Thank You to jaythenut For This Useful Post: [ View ]
22nd January 2014, 01:52 PM |#3  
Criton30's Avatar
OP Senior Member
Flag Budapest, HU
Thanks Meter: 55
 
706 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by jaythenut

Go to apps in settings and find messaging and disable

Thanks for the Info, but I have read in other Forum that the users have problem with this solution, for Example the user can not send an mms. If I disable under the settings the stock sms app, then can I send sms and mms too?
22nd January 2014, 02:19 PM |#4  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,529
 
3,723 posts
Join Date:Joined: Nov 2013
Donate to Me
More
The message will still show up in message app. Go to application manager find stock messaging and disable the notifications for it. And you're sorted

Sent from my SM-N9005 using XDA Premium 4 mobile app
The Following User Says Thank You to radicalisto For This Useful Post: [ View ]
22nd January 2014, 02:24 PM |#5  
Criton30's Avatar
OP Senior Member
Flag Budapest, HU
Thanks Meter: 55
 
706 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by radicalisto

The message will still show up in message app. Go to application manager find stock messaging and disable the notifications for it. And you're sorted

Sent from my SM-N9005 using XDA Premium 4 mobile app

Thanks for the Info, If I understand you correctly, I should turn off only the notification (and not disable the stock sms app) in the stock sms app.
If I delete one of the message in the stock message app, than it will be deleted too in Hangouts?
23rd January 2014, 12:21 AM |#6  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,529
 
3,723 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Yes and yes

Sent from my SM-N9005 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes