5,604,631 Members 42,429 Now Online
XDA Developers Android and Mobile Development Forum

[Q] need help! my tf701 won't turn on after a full charge

Tip us?
 
collindubya
Old
#1  
Senior Member - OP
Thanks Meter 11
Posts: 157
Join Date: Jan 2012
Default [Q] need help! my tf701 won't turn on after a full charge

My tablet was charging over night. I took of to work with me and decoded to power it down for the commute, when I arrived at work I went to power it on and it was not responsive, tried plugging into the wall, plugging into the computer help down the power button and power/volume.. Norhing , I just got this and I rooted and loaded the latest cromi ROM on there.. Haven't even had this tablet 4 days and its bricked solely by turning it off

Any ideas?
 
berndblb
Old
#2  
berndblb's Avatar
Senior Member
Thanks Meter 613
Posts: 1,917
Join Date: Nov 2012
Location: Los Angeles, CA
Well my digitizer died after 6 days... Use a HDMI cable to connect it to your TV to check if it's the tablet or the digitizer.
 
sbdags
Old
#3  
sbdags's Avatar
Recognized Contributor
Thanks Meter 11291
Posts: 9,695
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Also check if the hardware lights are functioning when charging. If holding down the power for 30 secs doesn't bring it to life then it is a hardware failure.
----------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS Transformer TF700T/TF201/TF300T(GL)/ME301T
[ROM] CROMBi-kk TF700 Infinity
[ROM] CROMi-X TF700 Infinity
[ROM] mini-C TF700 Infinity
[ROM] CROMi-X TF300T(GL) | TF201 Prime | ME301T Smart Pad 10


ASUS Transformer TF701T
[ROM] CROMi-X TF701T

Google Nexus 5
Rocking Stock!


Please Donate Here to support CROMi-X Development
The Following User Says Thank You to sbdags For This Useful Post: [ Click to Expand ]
 
collindubya
Old
#4  
Senior Member - OP
Thanks Meter 11
Posts: 157
Join Date: Jan 2012
Quote:
Originally Posted by sbdags View Post
Also check if the hardware lights are functioning when charging. If holding down the power for 30 secs doesn't bring it to life then it is a hardware failure.
Yeah it appears it was a hardware failure, i hadn't powered it down since i got it, just always charged it, i have RMA'd it back to NCIX, hopefully will receive my replacement unit back next week..

hopefully this is a one off issue and i won't encounter it again.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes