Easily Generate and Export Material Design Palletes

For many people, it can be pretty difficult to create a palette of complementary colors. … more

Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] D803 Phone freezes then reboots every few minutes

OP mrsocksfox

19th January 2014, 04:51 PM   |  #1  
OP Junior Member
Thanks Meter: 3
 
14 posts
Join Date:Joined: Aug 2010
What's currently happening is my phone will boot and work normally except it appears the radio is not working then after 60-120 seconds freeze for a second then reboot. Wifi does work but I just see an x for the cell network signal and if I take out the SIM I get no notification. Curiously if I'm using the camera it seems to delay the rebooting by a few minutes.

I've tried http://forum.xda-developers.com/show....php?t=2432476 LG G2 Stock Firmware (Go Back to Stock) to no success, I was able to flash, it removed TWRP but I get the same symptoms anyway.

I've tried flashing the Rogers modem and this did not make a difference.

When I noticed this problem was when I was installing/testing some xposed modules, although it seems strange that they could break the phone in this way.

I've run out of ideas and although my phone isn't bricked per say it's near useless if it's going to reboot every minute or two. The phone doesn't reboot if I leave it in download mode or TWRP so this makes me think there's some hope.

Assuming it's not against the rules I'll PayPal anyone who comes up with the fix $50 CAD because right now I'm hooped.
Last edited by mrsocksfox; 19th January 2014 at 04:56 PM.
20th January 2014, 02:24 PM   |  #2  
feralcat's Avatar
Senior Member
Flag Winnipeg
Thanks Meter: 39
 
106 posts
Join Date:Joined: Oct 2012
More
Did you download and try flashing the exposed disabler zip file?

Sent from my LG-D803 using XDA Premium 4 mobile app
20th January 2014, 02:37 PM   |  #3  
Brava27's Avatar
Senior Member
Flag Toronto
Thanks Meter: 153
 
867 posts
Join Date:Joined: Sep 2012
More
Of course there is hope!
All you gotta do is just download this ROM...
http://forum.xda-developers.com/show....php?t=2451592

Download it with your PC, then connect your phone to the PC to transfer the file.
The TWRP and flash it and that should fix it all.

Good luck
20th January 2014, 11:21 PM   |  #4  
Member
Flag Winnipeg
Thanks Meter: 5
 
68 posts
Join Date:Joined: Oct 2013
More
Do you have a gmail widget on your lockscreen? (Was worth a shot since others have reported varying issues with gmail widgets on the lockscreen).
22nd January 2014, 12:59 AM   |  #5  
OP Junior Member
Thanks Meter: 3
 
14 posts
Join Date:Joined: Aug 2010
I lost my recovery when I tried to go back to stock, and I can't seem to install any apps. I'm trying "upgrade recovery" from the LG Mobile Support Tool to see if that works. Otherwise I guess I have to find out how to root and flash a recovery entirely over ADB
22nd January 2014, 02:10 AM   |  #6  
OP Junior Member
Thanks Meter: 3
 
14 posts
Join Date:Joined: Aug 2010
I was able to restore the stock recovery and factory reset but that still didn't resolve the issue. Can someone provide a /system/ partition dump of a d803? I'm assuming there's something broken in there but I don't think flashing a ROM will solve that since flashing stock didn't seem to.
22nd January 2014, 03:50 AM   |  #7  
Senior Member
Thanks Meter: 74
 
310 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by mrsocksfox

I was able to restore the stock recovery and factory reset but that still didn't resolve the issue. Can someone provide a /system/ partition dump of a d803? I'm assuming there's something broken in there but I don't think flashing a ROM will solve that since flashing stock didn't seem to.

If flashing to stock didn't work then your phone may as well be defective...
23rd January 2014, 03:02 AM   |  #8  
OP Junior Member
Thanks Meter: 3
 
14 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by crzykiller

If flashing to stock didn't work then your phone may as well be defective...

It's not a paperweight yet, I can adb. I rooted it through adb I'm just not sure what the xposed module broke. It has to be something that persists across flashing stock but I don't have anything to compare against.
23rd January 2014, 03:18 AM   |  #9  
Steamer86's Avatar
Senior Member
Flag Baltimore
Thanks Meter: 148
 
789 posts
Join Date:Joined: May 2012
More
EFS. Flash or push your backed up EFS.
23rd January 2014, 04:39 AM   |  #10  
OP Junior Member
Thanks Meter: 3
 
14 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by Steamer86

EFS. Flash or push your backed up EFS.

I don't have one. I made a backup in TWRP but ended up losing it when trying to fix things . I believe I can still see my IMEI if that's any sign of things not being completely ****ed.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes