True Silent Mode for Lollipop – XDA Xposed Tuesday

The post True Silent Mode for Lollipop XDA Xposed Tuesday appeared first on … more

List of Edge Panel Compatible Apps

more

Google Announces Plans for Projects Titan, Loon and Link

The post Google Announces Plans for Projects Titan, Loon and Link appeared first on … more

Here’s What the HTC One M9 Camera Can Do

more
Post Reply

[HELP] Flashed Miui v5, phone went blank

OP Flash_Aholic

21st January 2014, 10:19 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2013
So a couple days ago i flashed the Miui v5 version to my HTC Evo 3D and it was running great for a whole day, but the next night when i was charging it i took it off the chrage an let it set for about an hour an went to check the time and the screen was black.. So i tried to plug it back in but the red light wouldnt come on for a sign of charging... Then i tried to do the battery pull for 2 minutes an it still wouldnt come on. It wont let me boot to bootloader or recovery can someone please help me this is the only phone i have and i dont have money to buy a new one until next year when my bday come

Also this is the virgin mobile version of the Evo 3D, but i am s-off with hboot 1.505050 and have 4ext recovery
21st January 2014, 01:29 PM   |  #2  
Senior Member
Thanks Meter: 32
 
304 posts
Join Date:Joined: Apr 2013
Try to flash again the ROM zip,maybe it helps or install another rom with a full wipe

Sent from my Evo 3D GSM using XDA Premium 4 mobile app
21st January 2014, 09:14 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Anonymuszymus

Try to flash again the ROM zip,maybe it helps or install another rom with a full wipe

Sent from my Evo 3D GSM using XDA Premium 4 mobile app

i cant boot into the recovery or bootloader so how am i supposed to reflash the rom??
21st January 2014, 09:40 PM   |  #4  
Senior Member
Thanks Meter: 32
 
304 posts
Join Date:Joined: Apr 2013
The pc recognizes the phone if you plug in the usb and u press the power button?

Sent from my Evo 3D GSM using XDA Premium 4 mobile app
21st January 2014, 10:44 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by Anonymuszymus

The pc recognizes the phone if you plug in the usb and u press the power button?

Sent from my Evo 3D GSM using XDA Premium 4 mobile app

mine doesnt recognize it anymore.. and ive tried uninstalling the drivers and adb an reinstalling them but that still doesnt do anything...
22nd January 2014, 06:16 AM   |  #6  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,545
 
5,273 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Maybe charger/cable/battery issue.

Sent from my SPH-L900 using XDA Premium 4 mobile app
23rd January 2014, 12:20 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by jlmancuso

Maybe charger/cable/battery issue.

Sent from my SPH-L900 using XDA Premium 4 mobile app


Already tried that, tired new cords, base, and a new battey
23rd January 2014, 05:24 AM   |  #8  
jlmancuso's Avatar
Senior Member
Flag houston, tx
Thanks Meter: 5,545
 
5,273 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Well then it sounds bad. I can't think of anything for you to try. Maybe someone can think of something else.

Sent from my SPH-L900 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes