Post Reply

[Q] Problems with Cyanogenmod

OP koplersky

23rd January 2014, 02:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Hello,

I have recently flashed my phone and installed CyanogenMod 11.0 using the installer they provide on Windows 7 64 bits.
I didn't do anything besides installing that app to prepare the phone for the installation and using the installer.
Everything went as expected and then I updated it to KitKat.

All my files and apps were restored using Titanium Backup.

I did this on monday and after that everything was working fine.
I could make and receive calls and send SMS's, use LTE and everything.

But tonight, out of the blue my phone stopped making calls.
It was saying something about call barrier being activated. I couldn't find a way to disable this barrier thing, so I just rebooted the phone.

After that I still can't make or receive phone calls, but the message disappeared. The phone will just stay muted while trying to call and then hang up.
I also can't take pictures. When I take a photo the screen goes black and the picture is not taken or the camera crashes.

What could be done to fix this?
I'm a newbie and this is my first time flashing an Android device.

Thanks in advance.
koplersky
Last edited by koplersky; 23rd January 2014 at 02:57 AM.
23rd January 2014, 10:21 AM   |  #2  
Member
Thanks Meter: 7
 
40 posts
Join Date:Joined: Jan 2014
More
Hi! Go to recovery and wipe data, cache and dalvik. You will loose your apps but i think you'll solve the ptroblem. I suggest to not resto re apps with titanium cause cm11 is a differenti ROM and the previous ROM settings can hurt it

Inviato dal mio GT-I9505 utilizzando Tapatalk
The Following User Says Thank You to Matt-24 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank