Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

First Boot Problem HTC EXPLORER SENSE 4 Lite

OP srvsaha01

7th January 2014, 10:13 AM   |  #1  
OP Junior Member
Flag Kota
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
More
  • Help! Help!


@shekhutanwar Respected Admin, I"ve engaged up in a damn hell of problem in installing the rom Sense 4 Lite build #9.. actually my device htc explorer is not bootingup... its stuck in the bootloading animation.. the installation is done successsfully in my devce but dont know what is the problem in it.... its continuing the loading of the bootanimation.. hours passed on yet the first boot didnt turn out to be fruitful.... my device has got an sd-ext of 4 gb in Ext 3... i've followed all your instructions instructions in your page ofthe rom.. i"m a new gig in xda socant reply to yourpost there.. kindly mail me with solution what should i do get the device boot up and me to use ht c sense 4 lite in y pico... i"ll be pretty much grateful to you in doing the favor for me/// thanx in advance... kindly mail me with the solution in contact.srvsaha@gmail.com..
8th January 2014, 04:08 PM   |  #2  
shekhutanwar's Avatar
Recognized Contributor
Flag New Delhi
Thanks Meter: 1,920
 
715 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by srvsaha01

  • Help! Help!


@shekhutanwar Respected Admin, I"ve engaged up in a damn hell of problem in installing the rom Sense 4 Lite build #9.. actually my device htc explorer is not bootingup... its stuck in the bootloading animation.. the installation is done successsfully in my devce but dont know what is the problem in it.... its continuing the loading of the bootanimation.. hours passed on yet the first boot didnt turn out to be fruitful.... my device has got an sd-ext of 4 gb in Ext 3... i've followed all your instructions instructions in your page ofthe rom.. i"m a new gig in xda socant reply to yourpost there.. kindly mail me with solution what should i do get the device boot up and me to use ht c sense 4 lite in y pico... i"ll be pretty much grateful to you in doing the favor for me/// thanx in advance... kindly mail me with the solution in contact.srvsaha@gmail.com..

I will upload new version soon. please wait for few days. build#9.1 will be soon uploaded within a week.
23rd January 2014, 11:58 AM   |  #3  
OP Junior Member
Flag Kota
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
More
Red face HELP.... HELP... SD-Ext Problem
@shekhutanwar Dear Admin, iam glad to have the new upload of yours Build #10 Htc Sense 4.0 lite... But i'm struck in a problem... Quite cheesy problem...
Actually the matter is that my sd-ext is not getting detected by the rom... Literally speaking, the sd-ext id not being detected to mount in my recovery option in TwRp.. Nd i'm a student nly so don't have Pc here to go for CWm... Actually i got the root of the provlem why last time i textd you, the rom ain't booting up in the first boot... I used to used CM 10.2 nd Mount2sd for memory purpose... But mount2sd useto detect my sd-ext Ext 3 partion of 3GB...i don't understand why the same is not geting detected for mount in the recovery option... I'm in a dilemma noe.... Kinfly help... I need yor help..Dying to use Sense4...repeating i've a a partion of 4GB in Ext 3 partition.... Reply soo.. Thanx in advance
Last edited by srvsaha01; 24th January 2014 at 01:13 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes