5,594,653 Members 32,774 Now Online
XDA Developers Android and Mobile Development Forum

[Q]"Bricked" ZTE Skate

Tip us?
 
Longi94
Old
(Last edited by Longi94; 23rd December 2013 at 08:40 PM.)
#1  
Junior Member - OP
Thanks Meter 3
Posts: 26
Join Date: Jun 2010
Location: Budapest
Default [Q]"Bricked" ZTE Skate

So I recently got a nexus 5and I'm giving my old ZTE Skate to my dad. So I wiped all user data, formatted system, flashed a jenkins CM 10.2 rom (the 2nd or 3rd newest build as of posting this.I flashed a stripped gapps found here. And now whenever I start the phone it successfully boots but Setup Wizard crashes whenI tap on next on tzhe language select screen. I figured thet I used a bad gapps but I thought it would work, since it worked with an earlier cm 10.2 jenkins build. Sure I would just reflash but for some reason if I boot into cwm recovery (5.5.0.4, don't remember where I got it) from a turned off state (power+volume down) the buttons doesn't work in it. I always had to boot into it with the extended power options. But setup wizard crashes everytime I don't have access to the settings app so i can't enable advanced boot options. so I basicly can't do anything woth recovery. and I can't do anything with fastboot and adb either because i can't enable usb debugging

any help on how to restore it would be appreciated
 
ssjmilos
Old
#2  
Member
Thanks Meter 35
Posts: 40
Join Date: Jul 2009
Location: nis
Quote:
Originally Posted by Longi94 View Post
So I recently got a nexus 5and I'm giving my old ZTE Skate to my dad. So I wiped all user data, formatted system, flashed a jenkins CM 10.2 rom (the 2nd or 3rd newest build as of posting this.I flashed a stripped gapps found here. And now whenever I start the phone it successfully boots but Setup Wizard crashes whenI tap on next on tzhe language select screen. I figured thet I used a bad gapps but I thought it would work, since it worked with an earlier cm 10.2 jenkins build. Sure I would just reflash but for some reason if I boot into cwm recovery (5.5.0.4, don't remember where I got it) from a turned off state (power+volume down) the buttons doesn't work in it. I always had to boot into it with the extended power options. But setup wizard crashes everytime I don't have access to the settings app so i can't enable advanced boot options. so I basicly can't do anything woth recovery. and I can't do anything with fastboot and adb either because i can't enable usb debugging

any help on how to restore it would be appreciated
http://forum.androidsrbija.com/viewt...p?f=209&t=3727

solution for your problem, just use google translate
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes