FORUMS

Battery indicator not refreshing

87 posts
Thanks Meter: 4
 
By Okkx, Member on 20th January 2014, 12:57 PM
Post Reply Subscribe to Thread Email Thread
Hello, I have a very annoying issue.

For some reason, my battery indicator doesn't refresh and get stuck a the percentage the battery is at when booting. For example : if the real percentage of the battery is 71%, when booting, it will show 71%, forever. Even if I use wifi for hour or more !
If I power off my phone, take the battery off, press the ON button for a while, then put the battery back and start it again, the battery show a lower percentage (the real one). But then stay forever at this new value.

What is wrong ? I tried wiping everything, flashed 3 different roms, tried with 3 different batteries with no success...

Help ?
 
 
20th January 2014, 03:16 PM |#2  
I.m.Tuga's Avatar
Senior Member
Thanks Meter: 203
 
More
Quote:
Originally Posted by Okkx

Hello, I have a very annoying issue.

For some reason, my battery indicator doesn't refresh and get stuck a the percentage the battery is at when booting. For example : if the real percentage of the battery is 71%, when booting, it will show 71%, forever. Even if I use wifi for hour or more !
If I power off my phone, take the battery off, press the ON button for a while, then put the battery back and start it again, the battery show a lower percentage (the real one). But then stay forever at this new value.

What is wrong ? I tried wiping everything, flashed 3 different roms, tried with 3 different batteries with no success...

Help ?

Some more information would be useful, like:

Which bootloader you are. Old or New?
Which Rom's you used?
BTW, which Kernel and it's version?
23rd January 2014, 04:30 PM |#3  
Senior Member
Thanks Meter: 43
 
More
hi

The battery lasts a few hours?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes