Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

chrome

OP conan1600

18th January 2014, 06:53 AM   |  #1  
conan1600's Avatar
OP Senior Member
Thanks Meter: 204
 
590 posts
Join Date:Joined: Jan 2011
Donate to Me
More
So after you use chrome browser for about 10 minutes it runs like crap on the hdx 8.9. Any version run better for any of you? Anyone know why?
18th January 2014, 12:27 PM   |  #2  
randomhkkid's Avatar
Senior Member
Thanks Meter: 26
 
148 posts
Join Date:Joined: Jul 2011
More
I'm using it on my hdx 7" it runs fine (Chrome Beta) but, the only problem I have is that the black bar with the home and menu stays on the screen.
The Following User Says Thank You to randomhkkid For This Useful Post: [ View ]
23rd January 2014, 05:26 AM   |  #3  
conan1600's Avatar
OP Senior Member
Thanks Meter: 204
 
590 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by randomhkkid

I'm using it on my hdx 7" it runs fine (Chrome Beta) but, the only problem I have is that the black bar with the home and menu stays on the screen.

So I tried chrome beta and lo and behold it works fine. Why chrome browser lags and blurs out I have no idea still but at least I have beta. Thanks.
23rd January 2014, 07:21 PM   |  #4  
randomhkkid's Avatar
Senior Member
Thanks Meter: 26
 
148 posts
Join Date:Joined: Jul 2011
More
Glad I could help
The Following User Says Thank You to randomhkkid For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes