Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Please help - I fear my Nexus is bricked

OP spud_work

22nd January 2014, 11:32 PM   |  #1  
OP Senior Member
Out there
Thanks Meter: 11
 
352 posts
Join Date:Joined: Feb 2009
Hi,

I'm sorry to trouble you all, but I fear that my lovely new tablet is bricked

I unlocked/rooted 6 days ago using Wug's tool and everything has been fine. Turned the tablet on today and all i get is the white google logo and the unlocked symbol at the bottom.

I can't get to bootloader or recovery by the power/volume buttons. If i hold down power and vol down for long enough I get a picture of a dead android with a red warning triangle over his chest

There is a windows sound when the device is plugged in via USB, but nothing appears in device manager.

As such, I am at a bit of a loss as to what to do, can anyone help please?
22nd January 2014, 11:57 PM   |  #2  
datallboy's Avatar
Senior Member
Flag Fremont, OH
Thanks Meter: 94
 
503 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Close to impossible to brick a nexus device.

Recommend downloading the factory image, unzip and run the flash all batch file.

Sent from my Nexus 7 using xda app-developers app
23rd January 2014, 12:00 AM   |  #3  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 425
 
1,746 posts
Join Date:Joined: Aug 2013
Donate to Me
Quote:
Originally Posted by spud_work

Hi,

I'm sorry to trouble you all, but I fear that my lovely new tablet is bricked

I unlocked/rooted 6 days ago using Wug's tool and everything has been fine. Turned the tablet on today and all i get is the white google logo and the unlocked symbol at the bottom.

I can't get to bootloader or recovery by the power/volume buttons. If i hold down power and vol down for long enough I get a picture of a dead android with a red warning triangle over his chest

There is a windows sound when the device is plugged in via USB, but nothing appears in device manager.

As such, I am at a bit of a loss as to what to do, can anyone help please?

Shut down nexus 7. Now hold volume down and power. When you see the next screen you will press up until the you see recovery mode. Now press power and you will see the Android guy and the red exclamation point. Hold the power and the volume up. You should now be in recovery mode. Use fastboot commands to restore.

Sent from my Nexus 7 Flo running Odex SinLess ROM 4.4.2 with ElementalX kernel using XDA Premium 4 mobile app
The Following User Says Thank You to LinearEquation For This Useful Post: [ View ]
23rd January 2014, 02:57 PM   |  #4  
OP Senior Member
Out there
Thanks Meter: 11
 
352 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by LinearEquation

Shut down nexus 7. Now hold volume down and power. When you see the next screen you will press up until the you see recovery mode. Now press power and you will see the Android guy and the red exclamation point. Hold the power and the volume up. You should now be in recovery mode. Use fastboot commands to restore.

Sent from my Nexus 7 Flo running Odex SinLess ROM 4.4.2 with ElementalX kernel using XDA Premium 4 mobile app

Thank you so much, that has got me back sorted again.

Great instructions and easy to follow/understand - Thank you!
23rd January 2014, 07:57 PM   |  #5  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 425
 
1,746 posts
Join Date:Joined: Aug 2013
Donate to Me
Quote:
Originally Posted by spud_work

Thank you so much, that has got me back sorted again.

Great instructions and easy to follow/understand - Thank you!

You're welcome. Glad you it working.

Sent from my Nexus 7 Flo running Odex SinLess ROM 4.4.2 with ElementalX kernel using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes