Post Reply

[Q] Android Studio Says Device Not Compatible

21st January 2014, 06:52 PM   |  #1  
OP Junior Member
Flag Charlottesville
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2013
More
Hello,
I am trying to be able to use adb to send the app to my phone for development purposes. I have used eclipse and it worked with my phone, but recently I have switched to android studio. When I try to send my app to my phone, it says the phone is "not compatible". It works on my nexus 7. My phone is a note 2 on stock 4.3 verizon rom. I have usb debugging enabled/installer option on. How can I fix this issue. Also, it seems that this is not a common problem, I looked for it for a while and couldn't find anything that pertained to this issue. Thanks for any help.
Brian
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	304
Size:	13.4 KB
ID:	2530560  
22nd January 2014, 04:13 AM   |  #2  
GermainZ's Avatar
Forum Moderator / Recognized Developer
Thanks Meter: 6,535
 
5,560 posts
Join Date:Joined: Aug 2012
More
I haven't seen that error before myself, but could the app be the problem? Are you sure it's compatible with your phone (min SDK version, required features, etc?)
The Following User Says Thank You to GermainZ For This Useful Post: [ View ]
23rd January 2014, 07:04 PM   |  #3  
OP Junior Member
Flag Charlottesville
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2013
More
It seems android studio adds some line of code that is not compatible with 4.3 if you select compile with 4.4. Anyway, I think I will use eclipse, as studio does not run properly with my phone, it runs into an error in when I try to run it. Thanks for your help though!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank