PhotoMath: A Math Beginner’s Dream App

more

Leaked Galaxy S6 Apps Hit the Forums

more

Fix Untinted Recent Panels on Lollipop

more

Console OS Brings Android to Your PC

more
Post Reply

[Q] Can't install hltexx CM rom on hltexx SM-N9005 device.

OP nexussp

23rd January 2014, 04:36 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Hello guys, I have a Samsung Galaxy Note 3 SM-N9005 device on which I installed CyanogenMOD from a tutorial I found on the Internet, but everytime I was going through my Setting > About I could see that it showed my device as an N9000 device. So now I was thinking to do a reinstall with the correct hltexx version but when I'm trying to install the cm-11-20140123-NIGHTLY-hltexx.zip It shows me an ERROR: 'This package is for "hltexx" devices; this is a "hlte".

What can I do to fix my phone? I have already formated everything and I'm just waiting for a solution. I searched already on google but I couldn't find anything.

Thank you in advance, I will try to reply instantly check back if you replied. I hope I didn't broke my device.
Sorry for my English.
23rd January 2014, 04:40 PM   |  #2  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,518
 
3,715 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by nexussp

Hello guys, I have a Samsung Galaxy Note 3 SM-N9005 device on which I installed CyanogenMOD from a tutorial I found on the Internet, but everytime I was going through my Setting > About I could see that it showed my device as an N9000 device. So now I was thinking to do a reinstall with the correct hltexx version but when I'm trying to install the cm-11-20140123-NIGHTLY-hltexx.zip It shows me an ERROR: 'This package is for "hltexx" devices; this is a "hlte".

What can I do to fix my phone? I have already formated everything and I'm just waiting for a solution. I searched already on google but I couldn't find anything.

Thank you in advance, I will try to reply instantly check back if you replied. I hope I didn't broke my device.
Sorry for my English.

You need to edit your updater script.

OR

You can try one of the custom CM's we have HERE on XDA, that have all the CM features plus some extra's baked in
23rd January 2014, 04:43 PM   |  #3  
A.N.Droid's Avatar
Senior Member
Thanks Meter: 60
 
188 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by nexussp

Hello guys, I have a Samsung Galaxy Note 3 SM-N9005 device on which I installed CyanogenMOD from a tutorial I found on the Internet, but everytime I was going through my Setting > About I could see that it showed my device as an N9000 device. So now I was thinking to do a reinstall with the correct hltexx version but when I'm trying to install the cm-11-20140123-NIGHTLY-hltexx.zip It shows me an ERROR: 'This package is for "hltexx" devices; this is a "hlte".

What can I do to fix my phone? I have already formated everything and I'm just waiting for a solution. I searched already on google but I couldn't find anything.

Thank you in advance, I will try to reply instantly check back if you replied. I hope I didn't broke my device.
Sorry for my English.

common problem !
extract the updater-script from the cm archive. folder = \META-INF\com\google\android
open in texteditor, remove the first line and save the file. (first line is the device check.)
repack the file to the archive.
flash and enjoy !
23rd January 2014, 04:43 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Talking
Quote:
Originally Posted by radicalisto

You need to edit your updater script.

OR

You can try one of the custom CM's we have HERE on XDA, that have all the CM features plus some extra's baked in

Thank you! Wow, so many of them which should I try. For start I will try to edit my updater script and if it doesn't work I will try something from that huge list you gave me! Thank you again!

Thank you A.N.Droid. I can't find the updater-script in META-INF>com>google>android. The only thing I can find there is the: metadata and otacert file, maybe it's because I'm using Linux and I don't have the right Archive Manager.

Should I delete the third line in metadata?

Quote:

post-build=samsung/hltetmo/hltetmo:4.3/JSS15J/N900TUVUBMI7:user/release-keys
post-timestamp=1390477424
pre-device=hltexx

Last edited by nexussp; 23rd January 2014 at 04:49 PM.
23rd January 2014, 04:58 PM   |  #5  
radicalisto's Avatar
Senior Member
Flag York
Thanks Meter: 1,518
 
3,715 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by nexussp

Thank you! Wow, so many of them which should I try. For start I will try to edit my updater script and if it doesn't work I will try something from that huge list you gave me! Thank you again!

Thank you A.N.Droid. I can't find the updater-script in META-INF>com>google>android. The only thing I can find there is the: metadata and otacert file, maybe it's because I'm using Linux and I don't have the right Archive Manager.

Should I delete the third line in metadata?

Remove the two xx
23rd January 2014, 05:31 PM   |  #6  
A.N.Droid's Avatar
Senior Member
Thanks Meter: 60
 
188 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by radicalisto

Remove the two xx

does this work too ? just wonderig...

@nexussp
you looked at the wrong folder(\META-INF\com\android). updater script is located at \META-INF\com\google\android
23rd January 2014, 08:06 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by A.N.Droid

does this work too ? just wonderig...

@nexussp
you looked at the wrong folder(\META-INF\com\android). updater script is located at \META-INF\com\google\android

I just realized that. THANK YOU EVERYONE, my phone is fine and is working like a charm.
And removing the two xx from hltexx in metadata doesn't work.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes