Post Reply

Camera problems!!!

OP Yeahitsmekyle

20th January 2014, 01:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Hi, im just new here and I've been having problemswith my s4. Nope i ddidn't root it. The camera is acting strange lately. Sometimes the camera stops and the screen just freezes. Here are the examples of the problems below

1st problem.
I took this picture in a dark room just after the camera freezed. This is a bit weirddd.

Second problem is that some of the pictures appear in half or some parts are erased. Just like these two pictures. I dunno what caused this problm. It is ANNOYING because it's like corrupting my pictures.


I Need help. Please looking forward to your answers.
Attached Thumbnails
Click image for larger version

Name:	20131223_111423.jpg
Views:	2929
Size:	269.5 KB
ID:	2527826  
21st January 2014, 11:33 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Yeahitsmekyle

Hi, im just new here and I've been having problemswith my s4. Nope i ddidn't root it. The camera is acting strange lately. Sometimes the camera stops and the screen just freezes. Here are the examples of the problems below

1st problem.
I took this picture in a dark room just after the camera freezed. This is a bit weirddd.

Second problem is that some of the pictures appear in half or some parts are erased. Just like these two pictures. I dunno what caused this problm. It is ANNOYING because it's like corrupting my pictures.


I Need help. Please looking forward to your answers.



Sent from my GT-I9505 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1390303998316.jpg
Views:	41
Size:	15.8 KB
ID:	2529745  
21st January 2014, 11:44 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Can't attach the other file. Thesr are the pictures. Please help!!!! i need a fix for this asap

Sent from my GT-I9505 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1390304099573.jpg
Views:	35
Size:	75.0 KB
ID:	2529746  
21st January 2014, 02:31 PM   |  #4  
ongbac's Avatar
Senior Member
Thanks Meter: 31
 
123 posts
Join Date:Joined: Jun 2013
Try restore to factory settings, otherwise replace the whole camera, its not so expensive http://www.etradesupply.com/oem-sams...ck-camera.html
21st January 2014, 02:32 PM   |  #5  
jonahly's Avatar
Senior Member
Flag Ashland
Thanks Meter: 130
 
635 posts
Join Date:Joined: Oct 2012
More
Warranty?

Sent from my Optimus G using xda app-developers app
21st January 2014, 03:09 PM   |  #6  
martikp's Avatar
Member
Flag Esfahan
Thanks Meter: 4
 
33 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Yeahitsmekyle

Hi, im just new here and I've been having problemswith my s4. Nope i ddidn't root it. The camera is acting strange lately. Sometimes the camera stops and the screen just freezes. Here are the examples of the problems below

1st problem.
I took this picture in a dark room just after the camera freezed. This is a bit weirddd.

Second problem is that some of the pictures appear in half or some parts are erased. Just like these two pictures. I dunno what caused this problm. It is ANNOYING because it's like corrupting my pictures.


I Need help. Please looking forward to your answers.

Did you drop your phone recently?
Try to update the frameware using "Kies". if it didn't help, its probably hardware issue, return it to the seller.
22nd January 2014, 12:40 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Before i even dropped it it's already like that. and no i dont want to buy a replacement for the rear camera cos i only bought this phone for like a month ago

Sent from my GT-I9505 using XDA Premium 4 mobile app
23rd January 2014, 12:42 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Okay so guys. Ummm. More pictures are becoming corrupted. THIS IS REALLY ANNOYING. Please i need answers and help

Sent from my GT-I9505 using XDA Premium 4 mobile app
23rd January 2014, 09:16 PM   |  #9  
Obagleyfreer's Avatar
Senior Member
Flag Wellington
Thanks Meter: 780
 
1,841 posts
Join Date:Joined: Jun 2012
More
If the live image on screen looks OK I would say you probably have a faulty SD card.

Do you store images on ext SD? If so change the storage location to internal SD and see if it still happens. Or vise versa.

Maybe try backing up data and formating internal or ext SD to see if it helps.

Sent from my GT-I9505 using XDA Premium HD app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank