Remove All Ads from XDA

Galaxy S4 strange behaviour after new Bootloader

29 posts
Thanks Meter: 6
By kopfspalter, Junior Member on 23rd January 2014, 10:38 PM
Post Reply Email Thread
I tried to upgrade from 4.2.2 to 4.4.2 with omega rom.

I flashed the new modem and bootloader and nox were triggered (Ox1)

so if I want to boot up the 4.4.2 omega rom -> bootloop.

If I try to flash a knox enabled stock rom in odin I get errors like this

<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> sbl2.mbn
<ID:0/006> NAND Write Start!!
<ID:0/006> sbl3.mbn
<ID:0/006> rpm.mbn
<ID:0/006> aboot.mbn
<ID:0/006> Complete(Write) operation failed

tried it with flashing the following roms:


and some other :/

strange thing is my handy ends up with an error "error occured please restore in kiss bla bla ...." I can fix this with flashing another modem ... and can get 4.22 running with no wifi from nandrod. I also can use a 4.4.2 google edition firmware .... but i want a stock rom ... isnt it possible to flash somehow ???
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes