Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,580 Members 40,860 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [N9005][stock][MJ7] signal issues and data speed problems after updating to MJ7

Tip us?
 
mikhail69
Old
#1  
mikhail69's Avatar
Member - OP
Thanks Meter 8
Posts: 75
Join Date: Mar 2012
Location: Angeles City
Default [Q] [N9005][stock][MJ7] signal issues and data speed problems after updating to MJ7

hi Note3 peeps..


i have a dilemma.. i just recently got the N-9005 model of the Note3 from one of our local carrier in the philippines (globe telecom) on a contracted account.. its been 6 days now since i have the Note3 but during the first 2 days i was enjoying the LTE speeds ranging from 10-20 Mbps constantly in our house which is pretty much as fast as how much my GalaxyS4 gets while on LTE.. which basically shows that they were both getting the same download speeds every single time before the note3 update disaster..

then i noticed after 2 days of enjoying the phone that the MJ7 update is available..
so i did a master reset on my device first before doing the update (without reading any downsides from XDA ) which basically restored the phone to stock settings without any accounts or apps installed besides the ones that were already pre-installed..

i tested the speed after the master reset before doing the MJ7 update and i was still getting the 10-20 Mbps speeds..

so basically its ready for a clean official firmware upgrade to MJ7..
after downloading and installing the MJ7 firmware without a hitch.. the first thing i downloaded was the Speedtest.net app to test the improvement on the connection speed..

guess what.. it f*cked up my phone's LTE speed!.. now its mostly getting around 2-8 Mbps download and upload!.. and the signal became much more weaker compare to when i still have the release firmware!.. and it looks like the H/H+ speeds also deteriorated by about 1-2 Mbps difference from the previous release firmware..

so i thought it probably just needs to go through a master reset after the software upgrade.. so i did a master reset again thinking it just needs to be cleaned after the firmware update.. SAME THING happened again.. slow 2-8 Mbps LTE speeds..

then i thought my carrier throttled my LTE speeds.. then i tested my wife's LTE speeds using the Speedtest.net app.. first testing it on my old GalaxyS4..
she was getting around 9-18 Mbps.. so i tried to insert her microSIM in the Note3 to test the speeds and again i was only getting 2-8 Mbps on the Note3!..

so i inserted my microSIM in my old GalaxyS4 to test the LTE speeds.. guess what.. my trusty old GalaxyS4 was hitting 10-20 Mbps EASY on multiple tests with just 1 bar of 4G LTE signal!..

take note that both of our carrier services are postpaid accounts and have the unlimited LTE data services (no throttle limit)..
i also made sure that both devices were tested using the same location (side-by-side simultaneous test) and using the same local server to ping..

it looks like the MJ7 update screwed the signal and data performance of my Note3..
now i was trying to do a firmware restore using Kies3.. and another issue happens..
its stating that ['GALAXY Note3 (SM-N9005)' does not support]

im like WHAT THE F***?!.. SAMSUNG does NOT support their own products?!..

please be reminded that the phone is a VIRGIN.. i have NEVER EVER rooted the phone yet.. nor have i done any flashing of any ROMS or kernels or anything on the unit since the god d*mn thing is just 6 days old..


info of both phones and the way i tested the issue:

Note3 is a virgin (no root ; no custom firmware ; no custom ROMs).. no apps (except preloaded) or emails (except the primary) or samsung accounts or SDcard..
GalaxyS4 is also a virgin (no root ; no custom firmware ; no custom ROMs).. loaded with apps and games.. about 5 emails with autosync.. samsung account with autosync.. with an 8GB microSD card..
tested using the same version of Speedtest.net app from the Play Store..
using identical local server for each of the test to avoid latency discrepancy..
tests on both phone were done simultaneously side-by-side..
both were set manually on "LTE only" settings via *#2263# code..
tests were done on atleast 3 separate servers with 2 speedtest runs each..
Note3 does not have a case while the GalaxyS4 has a custom flip cover during the simultaneous side-by-side test..
each test shows that the GalaxyS4 is around 5-10 Mbps faster than the Note3..

*i attached side-by-side pics of my Note3 and my old GalaxyS4 (with my wife's SIM) with the speedtest.net app results..



---- i hope someone could help me out or enlighten me with this issue..
Attached Thumbnails
Click image for larger version

Name:	2014-01-07-245.jpg
Views:	239
Size:	264.3 KB
ID:	2510994   Click image for larger version

Name:	2014-01-07-246.jpg
Views:	207
Size:	256.3 KB
ID:	2510995   Click image for larger version

Name:	2014-01-07-247.jpg
Views:	165
Size:	262.3 KB
ID:	2510996   Click image for larger version

Name:	GALAXY Note3 (SM-N9005) does not support.jpg
Views:	171
Size:	83.8 KB
ID:	2510997  
XperiaMiniPro SK17i > XperiaPro MK16i > GalaxyS4 i9505 > GalaxyNote3 n9005
 
x102x96x
Old
#2  
x102x96x's Avatar
Senior Member
Thanks Meter 278
Posts: 1,272
Join Date: May 2012
Location: Linux

 
DONATE TO ME
Quote:
Originally Posted by mikhail69 View Post
hi Note3 peeps..


i have a dilemma.. i just recently got the N-9005 model of the Note3 from one of our local carrier in the philippines (globe telecom) on a contracted account.. its been 6 days now since i have the Note3 but during the first 2 days i was enjoying the LTE speeds ranging from 10-20 Mbps constantly in our house which is pretty much as fast as how much my GalaxyS4 gets while on LTE.. which basically shows that they were both getting the same download speeds every single time before the note3 update disaster..

then i noticed after 2 days of enjoying the phone that the MJ7 update is available..
so i did a master reset on my device first before doing the update (without reading any downsides from XDA ) which basically restored the phone to stock settings without any accounts or apps installed besides the ones that were already pre-installed..

i tested the speed after the master reset before doing the MJ7 update and i was still getting the 10-20 Mbps speeds..

so basically its ready for a clean official firmware upgrade to MJ7..
after downloading and installing the MJ7 firmware without a hitch.. the first thing i downloaded was the Speedtest.net app to test the improvement on the connection speed..

guess what.. it f*cked up my phone's LTE speed!.. now its mostly getting around 2-8 Mbps download and upload!.. and the signal became much more weaker compare to when i still have the release firmware!.. and it looks like the H/H+ speeds also deteriorated by about 1-2 Mbps difference from the previous release firmware..

so i thought it probably just needs to go through a master reset after the software upgrade.. so i did a master reset again thinking it just needs to be cleaned after the firmware update.. SAME THING happened again.. slow 2-8 Mbps LTE speeds..

then i thought my carrier throttled my LTE speeds.. then i tested my wife's LTE speeds using the Speedtest.net app.. first testing it on my old GalaxyS4..
she was getting around 9-18 Mbps.. so i tried to insert her microSIM in the Note3 to test the speeds and again i was only getting 2-8 Mbps on the Note3!..

so i inserted my microSIM in my old GalaxyS4 to test the LTE speeds.. guess what.. my trusty old GalaxyS4 was hitting 10-20 Mbps EASY on multiple tests with just 1 bar of 4G LTE signal!..

take note that both of our carrier services are postpaid accounts and have the unlimited LTE data services (no throttle limit)..
i also made sure that both devices were tested using the same location (side-by-side simultaneous test) and using the same local server to ping..

it looks like the MJ7 update screwed the signal and data performance of my Note3..
now i was trying to do a firmware restore using Kies3.. and another issue happens..
its stating that ['GALAXY Note3 (SM-N9005)' does not support]

im like WHAT THE F***?!.. SAMSUNG does NOT support their own products?!..

please be reminded that the phone is a VIRGIN.. i have NEVER EVER rooted the phone yet.. nor have i done any flashing of any ROMS or kernels or anything on the unit since the god d*mn thing is just 6 days old..


info of both phones and the way i tested the issue:

Note3 is a virgin (no root ; no custom firmware ; no custom ROMs).. no apps (except preloaded) or emails (except the primary) or samsung accounts or SDcard..
GalaxyS4 is also a virgin (no root ; no custom firmware ; no custom ROMs).. loaded with apps and games.. about 5 emails with autosync.. samsung account with autosync.. with an 8GB microSD card..
tested using the same version of Speedtest.net app from the Play Store..
using identical local server for each of the test to avoid latency discrepancy..
tests on both phone were done simultaneously side-by-side..
both were set manually on "LTE only" settings via *#2263# code..
tests were done on atleast 3 separate servers with 2 speedtest runs each..
Note3 does not have a case while the GalaxyS4 has a custom flip cover during the simultaneous side-by-side test..
each test shows that the GalaxyS4 is around 5-10 Mbps faster than the Note3..

*i attached side-by-side pics of my Note3 and my old GalaxyS4 (with my wife's SIM) with the speedtest.net app results..



---- i hope someone could help me out or enlighten me with this issue..
i should write problems u have with ur phone and not writing a story of history!

anyway If u have problem with signal after updating;
first u can factory reset
then u can download that firmware from another region and flash it
cause ur phone didn't have this problem, it seems u got software problem, a bug.
 
Java.Symbian.WP8.iOS4/5/6/7
Android; Fy \GB \ICS \JB \KK \CustomROM
Devices; Nexus \Xperia \Galaxy \LG \htc \Lenovo
./Android-Ubuntu Programming

>>> XperiaSmallApp & GalaxyMultiWindow & All-Device <<<
>>> AndroidWear <<<

SonyXperiaZ2; D6503/.314
SamsungGalaxyNoteIII
;
N900 /ND1
GoogleNexus5; D821 | MultiROM
UbuntuTouch & CM11 (In Use)
GoogleNexus7
;
Grouper | MultiROM
BT5 & CM11 (In Use)





 
mikhail69
Old
#3  
mikhail69's Avatar
Member - OP
Thanks Meter 8
Posts: 75
Join Date: Mar 2012
Location: Angeles City
actually i already did the master reset before and after the software update..
is it true that you can flash an official Samsung signed firmware using odin without root on a Samsung device?..

by the way.. is there a changelog for the n9005 MJ7 update?..

Sent from my SM-N9005 using Tapatalk
XperiaMiniPro SK17i > XperiaPro MK16i > GalaxyS4 i9505 > GalaxyNote3 n9005
 
vndnguyen
Old
#4  
vndnguyen's Avatar
Senior Member
Thanks Meter 596
Posts: 1,441
Join Date: Sep 2009

 
DONATE TO ME
Too long post to read.

1- Did you swap the sim cards between 2 phones?
2- Check to make sure all APN parameters are the same between 2 phones
 
mikhail69
Old
(Last edited by mikhail69; 13th January 2014 at 07:27 AM.)
#5  
mikhail69's Avatar
Member - OP
Thanks Meter 8
Posts: 75
Join Date: Mar 2012
Location: Angeles City
Quote:
Originally Posted by vndnguyen View Post
Too long post to read.

1- Did you swap the sim cards between 2 phones?
2- Check to make sure all APN parameters are the same between 2 phones
i did swap the SIM cards on both phones.. same results..
all APN settings are identical.. same thing..


edited: i added a video link of a simultaneous comparison for both devices..


https://www.dropbox.com/s/ak7c904o1e...-01-07-244.mp4


Sent from my SM-N9005 using Tapatalk
XperiaMiniPro SK17i > XperiaPro MK16i > GalaxyS4 i9505 > GalaxyNote3 n9005
 
fromanbr
Old
#6  
Senior Member
Thanks Meter 18
Posts: 206
Join Date: Oct 2011
same issue here.. but i'm from Brazil and i got a device with MJ7 firmware
did you solve it? I can return it but this process with take a long long time
Tags
data, lte, mj7, signal, speed
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...