Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

ADB problems with emulator

OP pball52998

24th January 2014, 03:30 AM   |  #1  
pball52998's Avatar
OP Senior Member
Thanks Meter: 169
 
635 posts
Join Date:Joined: Jan 2014
More
Okay. I have been trying to do other things with rooting other phones. I've rewritten a exploit so it will work on Mac. But this is a general problem. I deleted the Emulator and every single thing but the platform-tools on the windows side of my computer. So the only thing I have on my computer is the platform-tools folder (aka fastboot and adb) So I have tried what almost every forum has said. The adb kill-server. I restart it. Still there. I've tried to individually kill it still there. I've unplugged my device and ran adb still there. This is one reason that stopped me from rooting on a windows because this stupid emulator won't go away and it never has. I've never ran eclipse on the windows side or to say that never anything but the adb and fastboot. Only the Mac side have I done other things. Please if anyone could help that would be nice. It'd save me time from having to take the .bat files and changing them to sh files and opening with text edit, editing the file to work with terminal, then sh install.sh run the file and it not work then back to the drawing board which after rewriting some stuff over and over is a miracle to see it finally execute the exploit. Thanks for any help. I would gratefully appreciate it. Thanks. Sorry this kind of a off topic thing. O yeah that is the other reason from keeping me going s-off to. It's annoying and I would really love to fix the issue. I will take any advice. Just saying though the adb kill-server and a lot of other commands are not working and not doing the process. Please anyone who would like to help. Just put anything :$ Please and Thank you.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes