Post Reply

SOS! Help me

24th January 2014, 04:02 AM   |  #1  
OP Junior Member
Flag Ha Noi
Thanks Meter: 0
 
29 posts
Join Date:Joined: Feb 2009
Donate to Me
I upgrade my phone to KitKat 4.4 but I have problem when flash Stock XXUENA6 firmware with odin
- Odin report (PC): Fail (Ext4).
- Odin report (Note 3): Invalid ext 4 image
After that my phone don't restart OK, my phone not work.
My phone is N9005 16G (HongKong ver).
Could you give me some solutions to resolve this problem? Thanks!
24th January 2014, 04:09 AM   |  #2  
fahadali2315's Avatar
Senior Member
Flag Nottingham
Thanks Meter: 5,381
 
2,717 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Hongkong has n9005 are you sure its the same version ? can you check your version and confirm. And is it going into download mode ? the one with android bot

Sent from my SM-N9005 using Tapatalk
24th January 2014, 04:22 AM   |  #3  
OP Junior Member
Flag Ha Noi
Thanks Meter: 0
 
29 posts
Join Date:Joined: Feb 2009
Donate to Me
Quote:
Originally Posted by fahadali2315

Hongkong has n9005 are you sure its the same version ? can you check your version and confirm. And is it going into download mode ? the one with android bot

Sent from my SM-N9005 using Tapatalk

I'm sure my phone N9005 16G HongKong version.
Now I can login:
- Download mode (connect OK with Odin)
- Recovery to flash cook ROM.
Thanks!
24th January 2014, 04:24 AM   |  #4  
fahadali2315's Avatar
Senior Member
Flag Nottingham
Thanks Meter: 5,381
 
2,717 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by presentlqt

I'm sure my phone N9005 16G HongKong version.
Now I can login:
- Download mode (connect OK with Odin)
- Recovery to flash cook ROM.
Thanks!

Reflash the odin file . the one you downloaded . select PDA and flash your phone in download mode with the firmware you had last working on your phone.

Sent from my SM-N9005 using Tapatalk
24th January 2014, 06:12 AM   |  #5  
Account currently disabled
Thanks Meter: 7,786
 
6,890 posts
Join Date:Joined: Feb 2012
More
HK and Taiwan m9005 can only flash their own respective HK/Taiwan stock FW, if you want to update to 4.4.2 then flash the 4.4.2 bootloader tar and then flash any 4.4.2 rom..

PS- i would also recommend flashing the 4.4.2 radio, some users reported sound issues if they didnt update their modem..

Edit- also questions go in the Q&A section, NOT the dev section
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank