Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Solved] My Blade got a weird brick. Nothing seems to work.

OP weltall2

24th January 2014, 07:27 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Feb 2012
Well I just got myself in a really weird situation. I will try to be as descriptive as possible about what I did wrong. My Blade was flashed with "Eco CM7 - A minimalist cm7 build" and it was working just fine until today I tried to install INT2EXTV2+ The flashing hanged at the point where it was asking me if I wanted SWAP or not and nothing would work even if I kept choosing NO! Ever since then I tried to install that my phone will just not turn on if I push the power button. BUT, if I connect the USB cable and hold the power button, the phone will power on.

I have tried formating and re installing the rom I was using and also I tried reflashing Via windows with TPT which worked just fine but even if I did so, the problem still remains. As soon as I unplug the usb the phone goes off as if the battery is dead, even if the indicator shows the battery is full. Also if I let it boot, as soon as the screen shows a glimpse of the android UI, the phone reboots.

Does anyone have any idea what I can do and what I did?

-EDIT-

After leaving it for a whole day (14 hours) to rest with the battery off and then putting the battery back on and trying to turn it on, it did. I am glad it is still alive. I still do not get what happened to it.
Last edited by weltall2; 24th January 2014 at 07:59 PM. Reason: The problem was solved.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes