Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No service! HELP!!

OP kokozaurs

24th January 2014, 07:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Dec 2013
Hi.

I have m919 T-Mobile Galaxy s4 but I'm with other carrier (Wind Canada).

I spent yesterday in environment where I didn't had coverage for most of the day, but i haven't gotten it back yet. Sounds really weird as it might be not connected to the fact at all. I have 4G connection active, which means that I have internet, but it keeps 'searching' for service and I can't Call/Text anyone, neither I can receive calls or texts. Instead of the bar at the top showing how good coverage i have it just shows a crossed out circle icon.

I've tried reboots, keeping my phone off for 30mins without battery, taking out sim and putting it back in, changing network modes and resetting APN (all from settings panel).

Have anyone experienced something like that and how do I fix it? It was working perfectly for last couple of months and the phone didn't get any damage yesterday neither.
24th January 2014, 08:50 AM   |  #2  
Joku1981's Avatar
Senior Member
Thanks Meter: 636
 
2,044 posts
Join Date:Joined: Jun 2012
Donate to Me
More
Well. "I have m919 T-Mobile Galaxy s4 but I'm with other carrier (Wind Canada)". Im not the smartest person in the world but if u phone is locked to T-Mobile, it doesnt gonna work with other carrier if no is unlocked by IMEI for example.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes