Post Reply

ROM Install Issue

OP sazam91

24th January 2014, 05:16 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2013
Hello,

I ran into an issue while trying to install X-Note 7. I rooted my phone via the Kingoapp method and it worked. From there I installed the bootstrap recovery which also installed successfully. I went on to install the X-Note 7 rom by placing it in the ex-card and going into recovery mode. Once there, I created a new rom slot on which I installed the new ROM. It said it was successfully installed and I opted to reboot from there. Since then, it's been stuck on the Samsung Galaxy Note 3 Page. If I take my battery off and hold down power+volume up+home button, I can enter that recovery mode but its not the same as bootstrap. I do not know what to do from this point on. Any help will be appreciated!
24th January 2014, 08:21 AM   |  #2  
Agent's Avatar
Senior Member
Flag 127.0.0.1
Thanks Meter: 357
 
10
1,148 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by sazam91

Hello,

I ran into an issue while trying to install X-Note 7. I rooted my phone via the Kingoapp method and it worked. From there I installed the bootstrap recovery which also installed successfully. I went on to install the X-Note 7 rom by placing it in the ex-card and going into recovery mode. Once there, I created a new rom slot on which I installed the new ROM. It said it was successfully installed and I opted to reboot from there. Since then, it's been stuck on the Samsung Galaxy Note 3 Page. If I take my battery off and hold down power+volume up+home button, I can enter that recovery mode but its not the same as bootstrap. I do not know what to do from this point on. Any help will be appreciated!

Just do a factory reset from the main system recovery and redo everything over from scratch.
24th January 2014, 08:27 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by Agent

Just do a factory reset from the main system recovery and redo everything over from scratch.

Thanks for the reply! I was able to completely unroot it using the method detailed on the link below. I'm going to reroot it but am afraid I may run into this issue again If I attempt to reinstall the same ROM.

http://forum.xda-developers.com/show....php?t=2559715
24th January 2014, 08:42 AM   |  #4  
Agent's Avatar
Senior Member
Flag 127.0.0.1
Thanks Meter: 357
 
10
1,148 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by sazam91

Thanks for the reply! I was able to completely unroot it using the method detailed on the link below. I'm going to reroot it but am afraid I may run into this issue again If I attempt to reinstall the same ROM.

http://forum.xda-developers.com/show....php?t=2559715

Nah you'll be fine. Something just didn't go as planned. Make sure you read all the instructions listed and don't skip any steps. If you follow Xnotes installation guide to the "T", it will work.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes