5,599,033 Members 31,585 Now Online
XDA Developers Android and Mobile Development Forum

ROM Install Issue

Tip us?
 
sazam91
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2013
Default ROM Install Issue

Hello,

I ran into an issue while trying to install X-Note 7. I rooted my phone via the Kingoapp method and it worked. From there I installed the bootstrap recovery which also installed successfully. I went on to install the X-Note 7 rom by placing it in the ex-card and going into recovery mode. Once there, I created a new rom slot on which I installed the new ROM. It said it was successfully installed and I opted to reboot from there. Since then, it's been stuck on the Samsung Galaxy Note 3 Page. If I take my battery off and hold down power+volume up+home button, I can enter that recovery mode but its not the same as bootstrap. I do not know what to do from this point on. Any help will be appreciated!
 
Agent
Old
#2  
Agent's Avatar
Senior Member
Thanks Meter 339
Posts: 1,138
Join Date: Feb 2013
Location: 127.0.0.1

 
DONATE TO ME
Quote:
Originally Posted by sazam91 View Post
Hello,

I ran into an issue while trying to install X-Note 7. I rooted my phone via the Kingoapp method and it worked. From there I installed the bootstrap recovery which also installed successfully. I went on to install the X-Note 7 rom by placing it in the ex-card and going into recovery mode. Once there, I created a new rom slot on which I installed the new ROM. It said it was successfully installed and I opted to reboot from there. Since then, it's been stuck on the Samsung Galaxy Note 3 Page. If I take my battery off and hold down power+volume up+home button, I can enter that recovery mode but its not the same as bootstrap. I do not know what to do from this point on. Any help will be appreciated!
Just do a factory reset from the main system recovery and redo everything over from scratch.
 
sazam91
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2013
Quote:
Originally Posted by Agent View Post
Just do a factory reset from the main system recovery and redo everything over from scratch.
Thanks for the reply! I was able to completely unroot it using the method detailed on the link below. I'm going to reroot it but am afraid I may run into this issue again If I attempt to reinstall the same ROM.

http://forum.xda-developers.com/show....php?t=2559715
 
Agent
Old
#4  
Agent's Avatar
Senior Member
Thanks Meter 339
Posts: 1,138
Join Date: Feb 2013
Location: 127.0.0.1

 
DONATE TO ME
Quote:
Originally Posted by sazam91 View Post
Thanks for the reply! I was able to completely unroot it using the method detailed on the link below. I'm going to reroot it but am afraid I may run into this issue again If I attempt to reinstall the same ROM.

http://forum.xda-developers.com/show....php?t=2559715
Nah you'll be fine. Something just didn't go as planned. Make sure you read all the instructions listed and don't skip any steps. If you follow Xnotes installation guide to the "T", it will work.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes