Remove All Ads from XDA

Ascend g300 completely dead

8 posts
Thanks Meter: 0
By ShAd0W_z0nE, Junior Member on 24th January 2014, 11:27 AM
Post Reply Email Thread
this is for device, ascend g300 (U8815)

I searched for something similar but no result, no surprise for me since the problem is complicated. If it's a bug of cyanomod it cost me below.

The phone had stock ROM ICS. I sent the phone at Huawei service on December 2013, due to damaged receiver (phone couldn't send messages and sometimes call sound was bad). I took it back this Saturday. By the time I take the phone back the warranty was void(1 year passed). I tested the receiver and it was working. So I flashed it on Saturday with cyanomod 10.3. The phone was fully functional for 2 days, with no problems at all, only on the beggining 3 google apps were showing errors, but they were updated and errors stopped.

The 3rd day I decided to switch Number, because I have 2 numbers in one sim, from the same company, 2 in one sim. When I used to do this to my stock rom, I could switch number with no need of restarting the phone. The app that was doing it was called "SIM TOOLKIT", it is system's app. But when I tried doing it with cyanomod 10.3 app asked me to restart the phone to switch to my 2nd number, as I did. The phone was restarted and was working with the 2nd number.

I decided to switch again. Same message appeared "restart is required". This time I IGNORED the message by pressing back button, the window dissapeard and after 1 minute I got message (as always) "switching was succesful". But when I tried call someone, but the phone couldn't call anyone, it was like no sim. The system could see the sim, though. I decided to turn off the phone 2 hours later. Since then it never turned on, no recovery, no initial huawei logo, nothing. I tried plug it to computer,charge,unplug the battery for sometime and plug it again and all the common solutions.

I called my mobile company, they refused to fix it for free, they don't care if it was again at service 2 weeks ago. Huawei service never answer any calls. What to do?
Thanks in Advance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes