5,598,657 Members 39,663 Now Online
XDA Developers Android and Mobile Development Forum

Anyone using N900A on T Mobile?

Tip us?
 
willxander3
Old
#11  
Member
Thanks Meter 19
Posts: 83
Join Date: Apr 2010
/\/\/\/\/\/\/\/\/\/\/\/\
Same for me

Sent from my SAMSUNG-SM-N900A using Tapatalk
 
Limeybastard
Old
(Last edited by Limeybastard; 24th January 2014 at 01:55 PM.)
#12  
Limeybastard's Avatar
Senior Member - OP
Thanks Meter 57
Posts: 694
Join Date: Oct 2013
Location: Spring Hill, FL
Quote:
Originally Posted by paulieb81 View Post
I have found that if you put the T mobile SIM in, boot the phone up, let it get a data connection, then restart the phone again, it usually will pull it's correct APN settings from the carrier just fine.
I reviewed my wife's N900A with T mobile sim card in it, the APN was actually set to T Mobile but some fields were different to my N900T on T Mobile. I do not remember which lines to be honest, I just copied mine on to hers. I think the field APN type on hers was just set to "default" where as mine is set to "default,mms,supl" .

I also believe her APN was not "fast.t-mobile.com" .

Her N900A seems to be picking up good LTE now, just originally when I first powered it up after unlocking the LTE icon would come and go in the home. I was thinking perhaps the N900A stock does not have all the radios available?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Say Goodbye to Holo Blue Once and for All

When Google released Android 4.4 KitKat back in October of last year, they changed quite a bit … more

Sony Z Ultra Google Play Edition Receives Bluetooth Certification for Android 4.4.3

You may recall that a few days ago, Sprint jumped the gun … more

Easily Configure Xposed Module Projects in Eclipse

XDA Recognized Developer rovo89‘s innovative and versatile Xposed Framework allows … more

Android Control Center Becomes Quick Control Panel, Brings Host of New Features

You may recall that back in August of last year, we talked … more