Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,414 Members 50,852 Now Online
XDA Developers Android and Mobile Development Forum

Failed flash Stock ROM hidden.img Odin

Tip us?
 
LightningShark
Old
#1  
Member - OP
Thanks Meter 4
Posts: 48
Join Date: Jan 2010
Default Failed flash Stock ROM hidden.img Odin

I have a 2 day old 'unlocked' i9295 with a region/carier code XSI. According to sammobile this is a Middle East phone. I tried to flash the XSA Australian Firmware from Sammobile for the I9295 onto this device to get the Australian software, and more importantly modem through ODIN. The flash starts OK but then fails showing invalid ext4 partition immediately after starting the flash of hidden.img (one of the last images to be flashed).
I've checked the cable, and not had any issues with the computer for flashing.

I've tried two different XSA official firmwares - including redownloading them again.
The MD5 checksum checks out OK

Is there some way the phone might be locked so I can't change to an XSA firmware? Does anyone have any ideas how to bypass this WITHOUT breaking the warranty counters etc?

I'm currently left with a non-working phone, I'm downloading the XSI firmware again to see if that might atleast get me back to a working model.

I've not encountered this issue before flashing images for my other phones i9100 or i9505 previously.

Thanks for any help
 
LightningShark
Old
#2  
Member - OP
Thanks Meter 4
Posts: 48
Join Date: Jan 2010
Default XSI firmware flash OK

Update: I was able to flash the XSI firmware to this phone using the same method as the XSA firmware.
It appears that something has locked the hidden.img partition? Has anyone come accross this before?
 
jeroen48
Old
#3  
Junior Member
Thanks Meter 2
Posts: 26
Join Date: Jun 2007
Location: Tilburg
Same problem here, had a rooted 4.3 rom and want to go back to stock rom and then officialy upgrade tot KitKat.
Downloaded N9005XXUDMK3_N9005TNLDMK1_TNL using Odin3-v1.85_3 with admin rights.
hidden.img fails to flash and now my device doesn't boot any more, it gives the error: Firmware upgrade encountered an issue. please select recovery mode in Kies and try again.

How to fix this issue?

---------- Post added at 04:29 PM ---------- Previous post was at 03:32 PM ----------

I just fixed the issue. Just flashed a custom recovery (CWRM) and then it asks for root, just say yes.
Reboots and then i have everything running again.
Device: Samsung Galaxy Note 3 (NM-9005)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes