Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,791 Members 53,747 Now Online
XDA Developers Android and Mobile Development Forum

Stuck in boot loop, no recovery or ROM access

Tip us?
 
LightInDark
Old
#1  
Senior Member - OP
Thanks Meter 23
Posts: 131
Join Date: Jan 2011
Location: Alness, Scotland

 
DONATE TO ME
Default Stuck in boot loop, no recovery or ROM access

My phone is stuck in a boot loop after it automatically installed an OTA update when on a custom ROM. at first recovery worked, tried installing a custom rom from fresh with the sideload in CWM, then after reboot recovery does not boot, just LG logo and restarts again. Any ideas?

Need it fixed badly no phone for 5 days now.
Current Phone:
LG G2 16GB

Previous Phone:
Lumia 920 White

Archived Phones:
Lumia 800 Cyan
Xperia X10
LG GT540
 
Oxiit
Old
#2  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Quote:
Originally Posted by LightInDark View Post
My phone is stuck in a boot loop after it automatically installed an OTA update when on a custom ROM. at first recovery worked, tried installing a custom rom from fresh with the sideload in CWM, then after reboot recovery does not boot, just LG logo and restarts again. Any ideas?

Need it fixed badly no phone for 5 days now.
I just did this today, and also am out of a phone for now, apparently I lost the software, and in the process of trying to get out of the ota i blocked twrp. Anyway, does yours just go on the lg logo and have the pulsing led? Thats what mine does and I think I can get into download mode which may help. But it wont show up when I plug it in . Good luck to you, if I figure something out ill post it here.
 
LightInDark
Old
#3  
Senior Member - OP
Thanks Meter 23
Posts: 131
Join Date: Jan 2011
Location: Alness, Scotland

 
DONATE TO ME
Quote:
Originally Posted by Oxiit View Post
I just did this today, and also am out of a phone for now, apparently I lost the software, and in the process of trying to get out of the ota i blocked twrp. Anyway, does yours just go on the lg logo and have the pulsing led? Thats what mine does and I think I can get into download mode which may help. But it wont show up when I plug it in . Good luck to you, if I figure something out ill post it here.
No LED but it just loops on the LG logo over and over, no access to download at all, tried all combinations but if i hold in power+vol buttons it eventually just gives flashing red LED until i let go of the power then it starts boot looping again.
Current Phone:
LG G2 16GB

Previous Phone:
Lumia 920 White

Archived Phones:
Lumia 800 Cyan
Xperia X10
LG GT540
 
Oxiit
Old
#4  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Quote:
Originally Posted by LightInDark View Post
No LED but it just loops on the LG logo over and over, no access to download at all, tried all combinations but if i hold in power+vol buttons it eventually just gives flashing red LED until i let go of the power then it starts boot looping again.
The red led is what i get when I try to go into download mode too. Just holding down the down and up takes me to that and it keeps going until i press another button. Thats odd you have no led though.
 
Oxiit
Old
#5  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Is this just unfixable? I really need my phone back.
 
Camoxjeep
Old
#6  
Camoxjeep's Avatar
Member
Thanks Meter 0
Posts: 34
Join Date: Jul 2012
Its the same thing that happened to me the other day. Theres a way to fix hopefully, try this thread http://forum.xda-developers.com/show...2582142&page=3

My posts are at the end and mine is totally unrecoverable at the moment so off to Verizon for me. There are others in my shoes too but I would try that thread first to see if you can recover. If you do go thru ubuntu and only get " /dev/sda /dev/sda1 /dev/sda2 /dev/sda5 "
your pretty much hosed from what I gather. No one has all the files to recover from where I'm at. See my posts on page 13 and 14.

Hopefully someone can figure this out but I cant wait for it to happen. Good luck
 
LightInDark
Old
#7  
Senior Member - OP
Thanks Meter 23
Posts: 131
Join Date: Jan 2011
Location: Alness, Scotland

 
DONATE TO ME
Quote:
Originally Posted by Camoxjeep View Post
Its the same thing that happened to me the other day. Theres a way to fix hopefully, try this thread http://forum.xda-developers.com/show...2582142&page=3

My posts are at the end and mine is totally unrecoverable at the moment so off to Verizon for me. There are others in my shoes too but I would try that thread first to see if you can recover. If you do go thru ubuntu and only get " /dev/sda /dev/sda1 /dev/sda2 /dev/sda5 "
your pretty much hosed from what I gather. No one has all the files to recover from where I'm at. See my posts on page 13 and 14.

Hopefully someone can figure this out but I cant wait for it to happen. Good luck
No doesn't work, that fix requires the phone to get PAST the LG initial turn on logo, but it only comes on for 10 seconds then reboots again, not enough time for USB to enable on the phone itself so PC can't even detect it.

Just LG for 10 seconds, off, then LG for 10 seconds and does it over and over.

Anyone else with an idea?

I'd rather not send it away because don't want to get in trouble for having recovery and custom ROM on the phone.
Current Phone:
LG G2 16GB

Previous Phone:
Lumia 920 White

Archived Phones:
Lumia 800 Cyan
Xperia X10
LG GT540
 
Jerigloo
Old
#8  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Nov 2013
Did you figure out the solution?
I'm stuck in bootloop too, can't connect to the phone to use adb anymore after i tried to install trwp. Download mode isn't seen by my computer...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes