Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need Help

OP cherry2544

22nd January 2014, 05:33 PM   |  #1  
OP Junior Member
Flag hyderabad
Thanks Meter: 1
 
13 posts
Join Date:Joined: May 2013
More
hello...!
.
.
im using windows 8,
all the drivers of A110 has been installed,
but it is not detecting my phone while flashing,
even though i tried in META-MODE also.........?
23rd January 2014, 03:32 AM   |  #2  
saksham.singh48's Avatar
Senior Member
Flag Jaipur
Thanks Meter: 1,620
 
724 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by cherry2544

hello...!
.
.
im using windows 8,
all the drivers of A110 has been installed,
but it is not detecting my phone while flashing,
even though i tried in META-MODE also.........?

Do The Following Things-:
1. Uninstall The Existing Drivers & Then Reinstall Them.
2. Let It Install Properly First Don't Connect Your Phone.
3. After It Gets Installed Then Run SP Tools & Complete The Procedure.
4. Click Download Button & Then Connect Your Fone It Will Surely Detect Your Device
5. Then If Any Problem is There Try Meta Mode.
Hope U Got It & Your Device Will Be Detected.

Sent from my A110Q using XDA Premium 4 mobile app
23rd January 2014, 03:52 AM   |  #3  
OP Junior Member
Flag hyderabad
Thanks Meter: 1
 
13 posts
Join Date:Joined: May 2013
More
thanks for responding
Quote:
Originally Posted by Thunder_Droid

Do The Following Things-:
1. Uninstall The Existing Drivers & Then Reinstall Them.
2. Let It Install Properly First Don't Connect Your Phone.
3. After It Gets Installed Then Run SP Tools & Complete The Procedure.
4. Click Download Button & Then Connect Your Fone It Will Surely Detect Your Device
5. Then If Any Problem is There Try Meta Mode.
Hope U Got It & Your Device Will Be Detected.

Sent from my A110Q using XDA Premium 4 mobile app

even though i tried these things NO USE
23rd January 2014, 09:43 AM   |  #4  
Faaiz Puthawala's Avatar
Senior Member
Flag ahmedabad
Thanks Meter: 943
 
652 posts
Join Date:Joined: Aug 2013
Post
Quote:
Originally Posted by cherry2544

even though i tried these things no use

buddy i was also having same prob with win 8
and tried each n every solution but nothing worked
try this method with win 8.1 or win 7
it will surley work..!!
24th January 2014, 04:21 PM   |  #5  
OP Junior Member
Flag hyderabad
Thanks Meter: 1
 
13 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by fa@iz

buddy i was also having same prob with win 8
and tried each n every solution but nothing worked
try this method with win 8.1 or win 7
it will surley work..!!

im on 8.1 only buddy
24th January 2014, 06:34 PM   |  #6  
Faaiz Puthawala's Avatar
Senior Member
Flag ahmedabad
Thanks Meter: 943
 
652 posts
Join Date:Joined: Aug 2013
Post
Quote:
Originally Posted by cherry2544

im on 8.1 only buddy

then it should work
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes