5,600,725 Members 38,531 Now Online
XDA Developers Android and Mobile Development Forum

Need some help

Tip us?
 
aradhaya10
Old
#1  
Member - OP
Thanks Meter 7
Posts: 58
Join Date: Dec 2012
Default Need some help

Guys I was on an older version of 4.1.2 can't recall, and I updated the modem to ucamh3, just wondering will I have any issues if I flash ucama4 firmware on this to get back to stock because I can't find the ucamh3 stock Odin flashable from anywhere
Sent from my Note II using xda app-developers app
 
dicksteele
Old
#2  
dicksteele's Avatar
Senior Member
Thanks Meter 839
Posts: 1,820
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by aradhaya10 View Post
Guys I was on an older version of 4.1.2 can't recall, and I updated the modem to ucamh3, just wondering will I have any issues if I flash ucama4 firmware on this to get back to stock because I can't find the ucamh3 stock Odin flashable from anywhere
Sent from my Note II using xda app-developers app
UCAMH3 was an Over the Air update; a requirement to OTA to 4.3

Not ODIN but here's some CWM flashable

http://forum.xda-developers.com/show....php?t=2484338
I317-UCAMH3 Stock Rooted Odex and De-Odex

http://forum.xda-developers.com/show....php?t=1986556
Stock Rooted I317UCALJ2

http://forum.xda-developers.com/show....php?t=2160705
AT&T Stock Rooted De-Odex - I317UCAMA4

But simply the answer to your question is yes, you can ODIN the ucama4 firmware.

You could follow Sections 1 and 2 here and get back to ucamh3

http://forum.xda-developers.com/show....php?t=2618447
Crazy? Some people think walking down the street muttering to yourself is crazy. I'll tell you what crazy is: Crazy is walking down the street with half a cantaloupe on your head, saying: "I'm a hamster. I'm a hamster." That's crazy.
The Following User Says Thank You to dicksteele For This Useful Post: [ Click to Expand ]
 
aradhaya10
Old
#3  
Member - OP
Thanks Meter 7
Posts: 58
Join Date: Dec 2012
Thanks a lot man that's all I wanted to hear, coz I read somewhere on the modem threads that if u go back to any of the older versions or something the baseband comes as unknown and network issues come, and no one said which firmware would correct it if needed
Thanks a lot will refer to ure post to get stock back

Sent from my Note II using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes