Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Best ROM for Using HD2 as Media Device

OP emachines771

24th January 2014, 06:35 PM   |  #11  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by hitman1376

Glad To Hear That ... Sounds Great ... Can You Name The ROM ?

NexusHD2-ICS-CM9-HWA_V3.0b
24th January 2014, 06:38 PM   |  #12  
hitman1376's Avatar
Senior Member
Flag zanjan
Thanks Meter: 209
 
443 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by eclyptos

NexusHD2-ICS-CM9-HWA_V3.0b

Great ... But I Thought It's A Sense ROM ...
24th January 2014, 06:42 PM   |  #13  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by hitman1376

Great ... But I Thought It's A Sense ROM ...

I don't say that.
24th January 2014, 06:45 PM   |  #14  
hitman1376's Avatar
Senior Member
Flag zanjan
Thanks Meter: 209
 
443 posts
Join Date:Joined: Jan 2013
More
Thumbs up OH Sorry ...
Quote:
Originally Posted by eclyptos

I don't say that.

Oh ... Sorry My Friend ... My Mistake ... Didn't See Your Attachment ... Really Sorry ...
24th January 2014, 06:50 PM   |  #15  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by hitman1376

Glad To Hear That ... Sounds Great ... But Isn't The ROM The One Ported From Nexus ? ( I Think I Saw Such Battery Life On An ICS ROM ) ... Does The ROM Run Gangstar Vegas - GTA 4 ? ... If Yes The I Would Be Glad To Give It A Try ... ]

Do you think the Hardware of HD2 is meant to run such a Games? Maybe you have GTA4 running on your Rom then stick with that one but I really doubt.

---------- Post added at 06:50 PM ---------- Previous post was at 06:46 PM ----------

I run Gangstar Rio - City of Saints
24th January 2014, 06:52 PM   |  #16  
hitman1376's Avatar
Senior Member
Flag zanjan
Thanks Meter: 209
 
443 posts
Join Date:Joined: Jan 2013
More
Talking OH No ...
Quote:
Originally Posted by eclyptos

Do you think the Hardware of HD2 is meant to run such a Games? Maybe you have GTA4 running on your Rom then stick with that one but I really doubt.

No My Friend ... Of Course Not ... They Need A High Hardware ... But Through Chainfire some Problems Solve ... You Know ? I'm A Games Freak Just Wanted To Know If They RUN Then Change The ROM To Have Fun ... Just This ... ... Sorry For Not Saying My Questions Clear ...

With Best Wishes
Hitman1376
24th January 2014, 07:00 PM   |  #17  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by hitman1376

No My Friend ... Of Course Not ... They Need A High Hardware ... But Through Chainfire some Problems Solve ... You Know ? I'm A Games Freak Just Wanted To Know If They RUN Then Change The ROM To Have Fun ... Just This ... ... Sorry For Not Saying My Questions Clear ...

Haaa, OOK then. Remember just one thing, Chainfire have to be used on 2.3.7 GB only, it is not compatible with ICS or JB and if you try, you will kill your android, I already did.
The Following User Says Thank You to eclyptos For This Useful Post: [ View ]
24th January 2014, 07:01 PM   |  #18  
hitman1376's Avatar
Senior Member
Flag zanjan
Thanks Meter: 209
 
443 posts
Join Date:Joined: Jan 2013
More
Thumbs up Sure
Quote:
Originally Posted by eclyptos

Haaa, OOK then. Remember just one thing, Chainfire have to be used on 2.3.7 GB only, it is not compatible with ICS or JB and if you try, you will kill your android, I already did.

Sure ... Thanks For Advise ...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes