5,594,151 Members 46,501 Now Online
XDA Developers Android and Mobile Development Forum

No external sound on Sony Xperia X1

Tip us?
 
DjSoby
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Question No external sound on Sony Xperia X1

Hello there,
It`s been a day after i downgraded to the stock WM on my Xperia X1. Everything works fine except the external sound, nothing comes out from the speakers.

I tryed to HSPL and install another WM rom, nothing, then install android rom, still nothing. I reinstalled the stock radio i found here at this forum, still nothing. First i thought it was the "Headset stuck" problem but it dosen`t show the "headset icon" anywhere.

What i managed to find out that the sound works if i insert in the headsets. I can hear everything but not on the speakers.

What should i do? Anyone had this problem before? Did you managed to work it out?

Any help would be appreciated.
 
erayashi
Old
#2  
erayashi's Avatar
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Mar 2012
Quote:
Originally Posted by DjSoby View Post
Hello there,
It`s been a day after i downgraded to the stock WM on my Xperia X1. Everything works fine except the external sound, nothing comes out from the speakers.

I tryed to HSPL and install another WM rom, nothing, then install android rom, still nothing. I reinstalled the stock radio i found here at this forum, still nothing. First i thought it was the "Headset stuck" problem but it dosen`t show the "headset icon" anywhere.

What i managed to find out that the sound works if i insert in the headsets. I can hear everything but not on the speakers.

What should i do? Anyone had this problem before? Did you managed to work it out?

Any help would be appreciated.
your speaker is broken
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes