FORUMS

[Q] Always takes several attempts for USB connection to work

156 posts
Thanks Meter: 22
 
By vpwrf, Senior Member on 24th January 2014, 07:35 PM
Post Reply Subscribe to Thread Email Thread
Does anyone know why it always takes several attempts before my Windows 7 PC will see my phone? I connect it and my phone says connected as a media device but nothing happens after I wait for a minute. No portable device appears in Computer and ADB says device not found. I always keep having to disconnect and reconnect the USB cable several times before my PC will see it and drives me insane. Does anyone else have this problem?
 
 
24th January 2014, 07:52 PM |#2  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 3,790
 
Donate to Me
More
Quote:
Originally Posted by vpwrf

Does anyone know why it always takes several attempts before my Windows 7 PC will see my phone? I connect it and my phone says connected as a media device but nothing happens after I wait for a minute. No portable device appears in Computer and ADB says device not found. I always keep having to disconnect and reconnect the USB cable several times before my PC will see it and drives me insane. Does anyone else have this problem?

Try to reinstall the driver ,try to use a different cable/Ports , Install kies for 4.2.2 Kies 3 for 4.3
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes