Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more

Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more

Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more
Post Reply

[Q] blinkfeed sense 5

OP 63sammo1

19th January 2014, 01:42 PM   |  #1  
63sammo1's Avatar
OP Senior Member
Flag Charleston SC,Santa Cruz CA
Thanks Meter: 36
 
109 posts
Join Date:Joined: Jul 2013
More
Recently the pictures on my blink feed have disappeared, I have ran every version since it was introduced. All the text and articles show up, but no pics. Any help would be much appreciated. More than likely I have caused this problem.


Sent from my EVO using XDA Premium 4 mobile app
19th January 2014, 03:53 PM   |  #2  
Senior Member
Thanks Meter: 67
 
164 posts
Join Date:Joined: Jul 2011
Check your available internal storage. I noticed the same thing happening to me when I was very close to the limit, and the blinkfeed pictures came back after I deleted some stuff.
19th January 2014, 08:41 PM   |  #3  
63sammo1's Avatar
OP Senior Member
Flag Charleston SC,Santa Cruz CA
Thanks Meter: 36
 
109 posts
Join Date:Joined: Jul 2013
More
Ok, I'll do that. Thanks.

Sent from my EVO using XDA Premium 4 mobile app
20th January 2014, 01:00 AM   |  #4  
63sammo1's Avatar
OP Senior Member
Flag Charleston SC,Santa Cruz CA
Thanks Meter: 36
 
109 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by arrogantbastard

Check your available internal storage. I noticed the same thing happening to me when I was very close to the limit, and the blinkfeed pictures came back after I deleted some stuff.

No luck. Deleted about 1100 mb. Have about 1gb available.


Sent from my EVO using XDA Premium 4 mobile app
21st January 2014, 06:12 PM   |  #5  
numel007's Avatar
Senior Member
Flag Granite Bay, California
Thanks Meter: 387
 
1,077 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by 63sammo1

No luck. Deleted about 1100 mb. Have about 1gb available.


Sent from my EVO using XDA Premium 4 mobile app

Did you freeze or uninstall any system apps?

Sent from my EVO using xda premium
21st January 2014, 06:23 PM   |  #6  
63sammo1's Avatar
OP Senior Member
Flag Charleston SC,Santa Cruz CA
Thanks Meter: 36
 
109 posts
Join Date:Joined: Jul 2013
More
Nope, nothing from system.

Sent from my EVO using XDA Premium 4 mobile app
21st January 2014, 06:29 PM   |  #7  
numel007's Avatar
Senior Member
Flag Granite Bay, California
Thanks Meter: 387
 
1,077 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by 63sammo1

Nope, nothing from system.

Sent from my EVO using XDA Premium 4 mobile app

Your best bet is a nandroid, then dirty flash. If that doesn't work, clean flash should do it.

Sent from my EVO using xda premium
21st January 2014, 06:36 PM   |  #8  
63sammo1's Avatar
OP Senior Member
Flag Charleston SC,Santa Cruz CA
Thanks Meter: 36
 
109 posts
Join Date:Joined: Jul 2013
More
I've dirty flashed, nothing. Clean installed both sins and captains, and still nothing. Even tried new dl.

Sent from my EVO using XDA Premium 4 mobile app
24th January 2014, 08:54 PM   |  #9  
63sammo1's Avatar
OP Senior Member
Flag Charleston SC,Santa Cruz CA
Thanks Meter: 36
 
109 posts
Join Date:Joined: Jul 2013
More
New dl, wiped system, int. sd. and factory reset.
All is well. Thanks for the help.

Sent from my EVO using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes