Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,517 Members 37,484 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Error message on boot screen after root ?

Tip us?
 
colobos
Old
#1  
colobos's Avatar
Senior Member - OP
Thanks Meter 33
Posts: 220
Join Date: May 2012
Location: London
Default [Q] Error message on boot screen after root ?

Hi Guys

Could really use some help here, thought it was about time that I rooted my Note 3, I am using a SM-n9005 and was on 4.3 to start.

I followed some instructions using Odin and CF-autoroot, all went well even had a pass! in the Odin screen but now I am stuck on the loading screen with the following error messages in the left hand corner:

Recovery booting....(in blue)
Recovery is not seandroid enforcing (in red)
Set warranty bit : recovery (in yellow)

Can anyone shed some light on this ? what have I done wrong here and how can I fix it ?

Thank you
 
meawww
Old
#2  
meawww's Avatar
Senior Member
Thanks Meter 449
Posts: 370
Join Date: Dec 2013
Location: Rome

 
DONATE TO ME
Quote:
Originally Posted by colobos View Post
Hi Guys

Could really use some help here, thought it was about time that I rooted my Note 3, I am using a SM-n9005 and was on 4.3 to start.

I followed some instructions using Odin and CF-autoroot, all went well even had a pass! in the Odin screen but now I am stuck on the loading screen with the following error messages in the left hand corner:

Recovery booting....(in blue)
Recovery is not seandroid enforcing (in red)
Set warranty bit : recovery (in yellow)

Can anyone shed some light on this ? what have I done wrong here and how can I fix it ?

Thank you
I think you used wrong cf autoroot you might downloaded the 4.4 kitkat version
The Following User Says Thank You to meawww For This Useful Post: [ Click to Expand ]
 
colobos
Old
#3  
colobos's Avatar
Senior Member - OP
Thanks Meter 33
Posts: 220
Join Date: May 2012
Location: London
Quote:
Originally Posted by meawww View Post
I think you used wrong cf autoroot you might downloaded the 4.4 kitkat version
Thank you I managed to figure it out and you was right I was being a bit of a moron .....
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes