Post Reply

Does Anyone Else Have Qi Wireless Charging Issues?

22nd January 2014, 06:28 PM   |  #1  
OP Senior Member
Thanks Meter: 51
 
235 posts
Join Date:Joined: Jul 2012
My Droid DNA has Qi wireless charging issues. It sometimes works fine. Other times it connects and then loses the connection after a minute or 2 and never reconnects unless I pick it up and put it back on the charger.

I wasn't sure if it's my phone or if it's a rom issue because it used to work fine, but I've switched roms a few times since then. I'm kind of leaning towards a rom issue because I just flashed a new rom and now notice that for the first time ever after it loses the connection it may not reconnect after picking it up and putting it back down. Only a reboot will allow it to reconnect.

I have 2 Qi chargers (the Nokia's, which get great reviews) and it happens on both and it started happening on both right at the same time, so I know it's not the charger.

Does this happen to you as well? Do you have a fix?

Thanks!
24th January 2014, 03:48 AM   |  #2  
Jaggar345's Avatar
Senior Member
Flag Amston
Thanks Meter: 154
 
1,087 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by MSmithXDA

My Droid DNA has Qi wireless charging issues. It sometimes works fine. Other times it connects and then loses the connection after a minute or 2 and never reconnects unless I pick it up and put it back on the charger.

I wasn't sure if it's my phone or if it's a rom issue because it used to work fine, but I've switched roms a few times since then. I'm kind of leaning towards a rom issue because I just flashed a new rom and now notice that for the first time ever after it loses the connection it may not reconnect after picking it up and putting it back down. Only a reboot will allow it to reconnect.

I have 2 Qi chargers (the Nokia's, which get great reviews) and it happens on both and it started happening on both right at the same time, so I know it's not the charger.

Does this happen to you as well? Do you have a fix?

Thanks!

What ROM are you running. I run stock I got tired of custom Roms. I just ordered the Nokia dt-900 from at&t for 25$ online I guess we will see how it goes when it gets here. Maybe try running stock or another ROM and see how it goes the ROM your currently on might not fully support it.

Sent from my Nexus 7 using XDA Premium 4 mobile app
25th January 2014, 12:17 AM   |  #3  
Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Dec 2010
I have the Nokia as well. Only issue I have is it heats up the battery to where it'll stop charging.. usually while streaming to a media device tho. Generally a little warm after a charge when compared to usb.

Sent from my HTC6435LVW using Tapatalk 2
25th January 2014, 12:59 AM   |  #4  
Jaggar345's Avatar
Senior Member
Flag Amston
Thanks Meter: 154
 
1,087 posts
Join Date:Joined: May 2012
More
Got mine today and I had very little heat the same heat you would get when you plug it into a wall.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes