Do You Check for App Updates Regularly?

Do you let app updates happen automatically or do you regularly check for them? We’re … more

Find The Best Apps With Google’s Picks & Other Tricks

The Google Play Store, weighing in with more than 1.4 million apps at last … more

Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

[Q] Xperia V not detected in Windows 8.1

24th January 2014, 02:02 PM |#1  
LeParkour012's Avatar
OP Senior Member
Flag Singapore
Thanks Meter: 256
 
1,664 posts
Join Date:Joined: Feb 2011
More
My Xperia V is not being detected in Windows 8.1. It's only detected when using MTP or MSC, not Flash mode of fastboot mode. Before you start throwing "You must disable Driver signature enforcement" at me, flash and fastboot works for my Xperia Z1. I'm trying to relock my Xperia V's bootloader so I could give it to my uncle. Look at the attachment to see what message I got from Windows when connecting.

At first I thought having CM11, 4.4 kitkat was the problem. So I flashed a stock-based rom and kernel. Still no success.
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	942
Size:	3.5 KB
ID:	2536365  
 
 
24th January 2014, 07:50 PM |#2  
LaZiODROID's Avatar
Senior Member
Flag Toronto
Thanks Meter: 166
 
694 posts
Join Date:Joined: Feb 2011
More
That's interesting, as I've read a few times in different threads that Windows 8.1 simply won't allow the fastboot/flashmode drivers to be installed correctly (even with disabling Driver Signature Enforcement). I assume you have tried using different USB ports on your machine (and possibly even a different cable?)
24th January 2014, 08:00 PM |#3  
russell664's Avatar
Recognized Contributor
Flag Somewhere you can't imagine...
Thanks Meter: 2,331
 
1,237 posts
Join Date:Joined: Dec 2010
Donate to Me
More
It does not work on windows 8.1, due to Microsoft changing the USB stack to their own prohibitory driver. Microsoft have announced that there will be a fix in Feb, lets hope they keep to their word.

I have broken my windows 8.1 install many times trying to hack the USB stack, with Windows 8 specific drivers, but it's a no go. I guess we will all have to wait until the is an official fix from Microsoft in this respect.
The Following User Says Thank You to russell664 For This Useful Post: [ View ]
25th January 2014, 04:17 AM |#4  
LeParkour012's Avatar
OP Senior Member
Flag Singapore
Thanks Meter: 256
 
1,664 posts
Join Date:Joined: Feb 2011
More
I don't get why I can get my Xperia Z1 to connect but not my Xperia V :/

Sent from my C6903 using Tapatalk
25th January 2014, 05:55 AM |#5  
LaZiODROID's Avatar
Senior Member
Flag Toronto
Thanks Meter: 166
 
694 posts
Join Date:Joined: Feb 2011
More
The Z1 is a year newer than the V... Maybe sony made the Z1 fastboot and flashmode more compatible with win8.1?


Sent from my LT30at using XDA Premium 4 mobile app
25th January 2014, 06:04 AM |#6  
LeParkour012's Avatar
OP Senior Member
Flag Singapore
Thanks Meter: 256
 
1,664 posts
Join Date:Joined: Feb 2011
More
Could be :/

Sent from my C6903 using Tapatalk
Post Reply Subscribe to Thread

Tags
drivers, windows 8.1, xperia v
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes