Post Reply

Help i9502 Firmware wrecking ball

21st January 2014, 03:46 AM   |  #1  
OP Senior Member
Thanks Meter: 13
 
102 posts
Join Date:Joined: Feb 2011
More
Hi all, Was trying yo install a new firmware on my friends i9502 in order to put on a Rom with Gapps. Anyways. long story short. It has never been connected to Kies. And now I cannot do anything with it except put it into Download mode... I may have accidently tried to pop on a recovery before updtaing firmware and rooting. Firmware gets through ODIN then FAils... ANy help? I am downloading another firmware, but any firmware that has a quick download would be appreciated at this stage - and would be really helpful as I just need to get it going at this stage and the firmwares I have found are mega slow downloads.

Anyone?
21st January 2014, 04:22 AM   |  #2  
OP Senior Member
Thanks Meter: 13
 
102 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by s327374

Hi all, Was trying yo install a new firmware on my friends i9502 in order to put on a Rom with Gapps. Anyways. long story short. It has never been connected to Kies. And now I cannot do anything with it except put it into Download mode... I may have accidently tried to pop on a recovery before updtaing firmware and rooting. Firmware gets through ODIN then FAils... ANy help? I am downloading another firmware, but any firmware that has a quick download would be appreciated at this stage - and would be really helpful as I just need to get it going at this stage and the firmwares I have found are mega slow downloads.

Anyone?

Gets past <L File analysis, setupconnection, initialization, get PIT for mapping, Firmware update start, shoot.bin, NAND write Start, param.bin, boot.img, recovery.img, system.img ... then FAIL!

ANyone ?
21st January 2014, 09:06 AM   |  #3  
OP Senior Member
Thanks Meter: 13
 
102 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by s327374

Gets past <L File analysis, setupconnection, initialization, get PIT for mapping, Firmware update start, shoot.bin, NAND write Start, param.bin, boot.img, recovery.img, system.img ... then FAIL!

ANyone ?

Looks like I helped myself ... There was something wrong with my initial download of the Firmware. Replacement file which took a long time to download, worked a treat. No problems, all solved.
Last edited by s327374; 21st January 2014 at 09:06 AM. Reason: punctuation
25th January 2014, 02:13 PM   |  #4  
Member
Thanks Meter: 7
 
96 posts
Join Date:Joined: Oct 2008
More
Always test .zip file before flash
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank