Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Can't flash system.img

OP wadamean

25th January 2014, 08:51 AM   |  #1  
OP Senior Member
Thanks Meter: 162
 
741 posts
Join Date:Joined: Jun 2012
I have this issue when trying to flash system.img I get the infoerror protocol (multiflash unexpected). What can I do get past this without no one click rsd or mythtools

Sent from my VS980 4G using xda app-developers app
25th January 2014, 10:21 AM   |  #2  
OP Senior Member
Thanks Meter: 162
 
741 posts
Join Date:Joined: Jun 2012
Please help me I am in need

Sent from my VS980 4G using xda app-developers app
25th January 2014, 11:42 AM   |  #3  
Senior Member
Flag Ft. Walton Beach
Thanks Meter: 659
 
1,796 posts
Join Date:Joined: Oct 2012
More
Oh i see. Lets ask for help but provide the smallest amount of info possible. No rom version? No backbrief on what you're doing/have seen/goal?

Sent from my MB886 using xda app-developers app
25th January 2014, 06:12 PM   |  #4  
Senior Member
Thanks Meter: 111
 
607 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by palmbeach05

Oh i see. Lets ask for help but provide the smallest amount of info possible. No rom version? No backbrief on what you're doing/have seen/goal?

Sent from my MB886 using xda app-developers app

Here's his original post. Also, please stop posting multiple threads for the same situation.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes