Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,970 Members 49,188 Now Online
XDA Developers Android and Mobile Development Forum

[Q] CM11 bluetooth audio info

Tip us?
 
dankojoffrey
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Jun 2013
Default [Q] CM11 bluetooth audio info

Hi,
I installed CM11 on my Xperia. Everything works fine, but I use my phone in car as a music player over bluetooth. With stock rom when I connected phone to car radio and selected BT as audio input I could see the song info (title, artist) and I could control playback with car radio buttons. Now after installing CM11 car radio shows only text on display "Bluetooth-audio"... that's it... No song info, no playback control options... Is there way to fix it...??? It's like phone is not sending any info to the radio, only audio stream...

Thanks...
Joffrey

Btw, I tried Apollo music player, as well as Sony Walkman app with the same result...
 
Dominik1389
Old
#2  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: May 2013
Location: Nuernberg
Quote:
Originally Posted by dankojoffrey View Post
Hi,
I installed CM11 on my Xperia. Everything works fine, but I use my phone in car as a music player over bluetooth. With stock rom when I connected phone to car radio and selected BT as audio input I could see the song info (title, artist) and I could control playback with car radio buttons. Now after installing CM11 car radio shows only text on display "Bluetooth-audio"... that's it... No song info, no playback control options... Is there way to fix it...??? It's like phone is not sending any info to the radio, only audio stream...

Thanks...
Joffrey

Btw, I tried Apollo music player, as well as Sony Walkman app with the same result...
I have the same issue on my Google Nexus 5 - seems to be a bug in CM11.
 
dankojoffrey
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Jun 2013
so, another thing I noticed is USB charging... with original ROM I used car radio USB port to charge my phone while driving... now when phone is connected it says "USB connection", but phone is not charging...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes