Post Reply

s-off unlocked - cannot install cm10.2 ... cm11 okay?!?!?

OP jack_d12

25th January 2014, 09:18 AM   |  #1  
OP Member
Thanks Meter: 4
 
54 posts
Join Date:Joined: Apr 2006
i'm s-off and unlocked ... i tried 4 different recoveries

philz_touch_6.08.7-dlx
recovery-clockworkmod-6.0.4.5-dlx-unofficial
recovery-clockwork-6.0.4.6-dlx
recovery-clockwork-touch-6.0.4.6-dlx

none of them will install cm10.2 stable

i was able to install a different kernal cm11 and cm11 gapps but whenever i install the cm10.2 stable it gives me an error message in cwm complaining about the device name?!?!?

error message is

assert failed: getprop(:ro.product.device: )= "dlx: || asset failed: getprop(:ro.product.device: )= "dlx:
25th January 2014, 12:58 PM   |  #2  
thayl0's Avatar
Senior Member
Thanks Meter: 98
 
876 posts
Join Date:Joined: May 2013
Donate to Me
More
So what's your actual question or what you need help with.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
25th January 2014, 03:58 PM   |  #3  
Senior Member
Thanks Meter: 2,553
 
1,763 posts
Join Date:Joined: Mar 2011
Donate to Me
Quote:
Originally Posted by jack_d12

i'm s-off and unlocked ... i tried 4 different recoveries

philz_touch_6.08.7-dlx
recovery-clockworkmod-6.0.4.5-dlx-unofficial
recovery-clockwork-6.0.4.6-dlx
recovery-clockwork-touch-6.0.4.6-dlx

none of them will install cm10.2 stable

i was able to install a different kernal cm11 and cm11 gapps but whenever i install the cm10.2 stable it gives me an error message in cwm complaining about the device name?!?!?

error message is

assert failed: getprop(:ro.product.device: )= "dlx: || asset failed: getprop(:ro.product.device: )= "dlx:

Use an older recovery version or (my recommendation) flash cm11.
25th January 2014, 07:51 PM   |  #4  
OP Member
Thanks Meter: 4
 
54 posts
Join Date:Joined: Apr 2006
i wanted to install a stable cm 10.2 rom instead of a nightly cm11 rom ... i search and search for the this error message on the dna forums and i can't find the answer ... i search on google and i find out that i need to remove the first line of the updater script. i didn't try that yet.

i didn't think a nightly would be as stable as a "stable" build.

just weird that i don't see anyone getting this error message on xda.

the threads for the recoveries had no info saying to use an older one .. the thread for official cm10.2 say just use a compatible cwm?!?!?

cm11 nightly 0124 seems stable enough ...

thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes