Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,983 Members 45,987 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need help beginner

Tip us?
 
bigcitycat
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Default [Q] Need help beginner

I have rooted my HTC one. I did install a custom rom using twrp Download Android 4.4 KitKat Sense 5.5 Stock ROM (odexed) for HTC One.

It said it succeeded but never booted into system. Maybe I didn't wait long enough. At that point I used twrp to restore my back up. The backup succeeded but my data service does not come on and the phone is rebooting over and over.

Should I factory reset? Can I? Should I install another rom? Need some help.
 
elvisypi
Old
#2  
elvisypi's Avatar
Senior Member
Thanks Meter 1282
Posts: 2,262
Join Date: Nov 2010
Location: Durres

 
DONATE TO ME
Quote:
Originally Posted by bigcitycat View Post
I have rooted my HTC one. I did install a custom rom using twrp Download Android 4.4 KitKat Sense 5.5 Stock ROM (odexed) for HTC One.

It said it succeeded but never booted into system. Maybe I didn't wait long enough. At that point I used twrp to restore my back up. The backup succeeded but my data service does not come on and the phone is rebooting over and over.

Should I factory reset? Can I? Should I install another rom? Need some help.
You probably flashed a GSM ROM. Only use ROMs which are made for sprint. The only 4.4 sense ROM for Sprint right now is ElipticOne.
To solve your problem check this guide http://forum.xda-developers.com/show....php?t=2503646

Sent from my HTCONE using Tapatalk
if you like my post
Devices:
HTC One
ROM : InsertCoin 3.0.2

HTC Sensation
ROM : ViperS 5.0.2 Sense 5
The Following User Says Thank You to elvisypi For This Useful Post: [ Click to Expand ]
 
bigcitycat
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Quote:
Originally Posted by elvisypi View Post
You probably flashed a GSM ROM. Only use ROMs which are made for sprint. The only 4.4 sense ROM for Sprint right now is ElipticOne.
To solve your problem check this guide http://forum.xda-developers.com/show....php?t=2503646

Sent from my HTCONE using Tapatalk
Thanks I will look at the info. The thing is is I have a backup. Why is twrp not restoring a working backup? It created the backup from a working system. Not sure why it succeeds in restoring but gets stuck in a reboot cycle without a data connection. The wifi works as long as the phone is not rebooting. It works for about a minute before it reboots.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes