Post Reply

Phone won't make a sound in loud mode

25th January 2014, 01:13 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2013
I checked it a lot of times, even tested it, and now I've found the root of the problems. My phone does not make a sound in loud mode. It does not make a sound when the alarm goes off, only vibrating. It does not make a sound, only vibrating, when getting messages, e-mails etc. Even when I am being called, the phone just vibrates, but does not play the ringtone, but the phone is in loud mode :S I did not tweak around with the phone, it is on full stuck, i has been working for 1,5 months, it started doing this last week. However, the speaker is working, it's not a hardware related problem, it must be something with the stock software.
Any suggestions?
Thanks in advance.
25th January 2014, 02:31 PM   |  #2  
GlitchedSoul's Avatar
Member
Thanks Meter: 10
 
86 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by gacsibeni

I checked it a lot of times, even tested it, and now I've found the root of the problems. My phone does not make a sound in loud mode. It does not make a sound when the alarm goes off, only vibrating. It does not make a sound, only vibrating, when getting messages, e-mails etc. Even when I am being called, the phone just vibrates, but does not play the ringtone, but the phone is in loud mode :S I did not tweak around with the phone, it is on full stuck, i has been working for 1,5 months, it started doing this last week. However, the speaker is working, it's not a hardware related problem, it must be something with the stock software.
Any suggestions?
Thanks in advance.

Did you download another volume control app, it could be interfering with the settings you put your phone at.
Also did you try a hard reset?

Sent from my magic box.
25th January 2014, 03:29 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by GlitchedSoul

Did you download another volume control app, it could be interfering with the settings you put your phone at.
Also did you try a hard reset?

Sent from my magic box.

Yes, I did download an alarm app after I found out that the built in is not making any sound, therefore does not wake me up. I don't want to do a hard reset yet.
25th January 2014, 10:38 PM   |  #4  
GlitchedSoul's Avatar
Member
Thanks Meter: 10
 
86 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by gacsibeni

Yes, I did download an alarm app after I found out that the built in is not making any sound, therefore does not wake me up. I don't want to do a hard reset yet.

Make a back up and then do a hard reset, if it doesn't fix it then you can restore the backup.

Sent from my magic box.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank