Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] (Q)UDP Flooding, packet sending, etc

OP d3st1ny33

25th January 2014, 05:05 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Hello,
I'm using anflood and net swiss tools to spam udp packets to my network, but they never actually reach the network. I do not see them in the logs of my router, nor the "warnings" that it gives when under attack. I am using CM 11 on a sgh i747m (canadian) and im wondering if its a firmware/hardware issue. Because it runs just fine on my lg o3d (older model) which is strange. because i thought it was the router security but turns out the phone is not sending any packets whatsoever.

i found a similar thread http://forum.xda-developers.com/showthread.php?t=721066 but it was never answered
25th January 2014, 06:22 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by d3st1ny33

Hello,
I'm using anflood and net swiss tools to spam udp packets to my network, but they never actually reach the network. I do not see them in the logs of my router, nor the "warnings" that it gives when under attack. I am using CM 11 on a sgh i747m (canadian) and im wondering if its a firmware/hardware issue. Because it runs just fine on my lg o3d (older model) which is strange. because i thought it was the router security but turns out the phone is not sending any packets whatsoever.

i found a similar thread http://forum.xda-developers.com/showthread.php?t=721066 but it was never answered

BUMP.
So no one answered in any thread. ive been looking all over the internet for a solution.

PS i have no firewall or antivirus blocking the udp ports. i even portforward the port i was attacking
25th January 2014, 11:42 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
bump
Quote:
Originally Posted by d3st1ny33

BUMP.
So no one answered in any thread. ive been looking all over the internet for a solution.

PS i have no firewall or antivirus blocking the udp ports. i even portforward the port i was attacking

bump really no one?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes