Post Reply

[Q] HELP - Update a VIPER ROM from 2.7.0 to the latest.

25th January 2014, 11:41 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Hey there guys!

On my HTC one i've got the viper rom at the 2.7.0 stage, I tried flashing the latest 4.3.0 rom but it said it has failed maybe becuase i've got a out of date base?? well i don't know i just HELP

Can someone help me how to update my HTC one please!

Regards!

Zak Haider.
26th January 2014, 02:21 AM   |  #2  
cr1960's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 305
 
1,417 posts
Join Date:Joined: May 2007
More
Quote:
Originally Posted by ZakHaider

Hey there guys!

On my HTC one i've got the viper rom at the 2.7.0 stage, I tried flashing the latest 4.3.0 rom but it said it has failed maybe becuase i've got a out of date base?? well i don't know i just HELP

Can someone help me how to update my HTC one please!

Regards!

Zak Haider.

Hey Zac. Maybe your recovery is out of date? For flashing any 4.4 based roms you need TWRP 2.6.3.3 as a minimum.
Maybe check that and see how it goes.

You'll have to do a full wipe as well before installing as Viper 4.3.0 is a different base to 2.7.0
If it fails again, it would be helpful if you could provide details of what failed - error messages etc.
Good luck.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes