5,593,293 Members 33,070 Now Online
XDA Developers Android and Mobile Development Forum

Terrible data speed test results? (Z1s)

Tip us?
 
Rydsmith
Old
#1  
Member - OP
Thanks Meter 3
Posts: 50
Join Date: Oct 2009
Default Terrible data speed test results? (Z1s)

All,

Am I the only one receiving terrible Internet speeds on speed tests? It seems that my speed is flying on LTE right now but for some reason, speed tests currently have me at (at most) 1 MB/sec download but 10 MB/sec uploads (I don't even know how that happens...).

Are the speed tests just buggy?

Sent from my C6916 using xda app-developers app
 
Envious_Data
Old
#2  
Senior Member
Thanks Meter 286
Posts: 893
Join Date: Oct 2012
Location: Yaizu
Quote:
Originally Posted by Rydsmith View Post
All,

Am I the only one receiving terrible Internet speeds on speed tests? It seems that my speed is flying on LTE right now but for some reason, speed tests currently have me at (at most) 1 MB/sec download but 10 MB/sec uploads (I don't even know how that happens...).

Are the speed tests just buggy?

Sent from my C6916 using xda app-developers app
i dont own a Z1 (yet) but i know that sony devices are weird when it comes to wifi and data

if your speed testing using an app and the results differ from another app or even. website
(note - only large differences count), then its the app being buggy

if its on all apps but not the site then its your phone (no way to fix besides turning off stamina mode, (weirdly fixes it because i have had this issue on a range of devices from sony ive used)

or even if your downloading a file and its showing 5mb/s yet the apps say 1 then it could be the apps design not agreeing with sonys attempt at a power saving design

Sent from my LT26i using XDA Premium 4 mobile app
Hit thanks if it helped, and if your unsure about something, Think... think some more, then post your question.

Current Devices:
Sony Xperia S
Sony Xperia Z1 (not exactly mine yet :/)

Previously Owned:
Nokia 3310 (the tank)
Nokia N95

 
fatannasty
Old
#3  
fatannasty's Avatar
Senior Member
Thanks Meter 13
Posts: 239
Join Date: Feb 2009
I've been getting good speeds with my Z1s Click image for larger version

Name:	uploadfromtaptalk1390613707686.jpg
Views:	39
Size:	67.8 KB
ID:	2537345

Sent from my C6916 using Tapatalk
 
rotorsk8r
Old
#4  
rotorsk8r's Avatar
Senior Member
Thanks Meter 32
Posts: 168
Join Date: Aug 2011
Location: Brisbane
I've been really happy with the data speeds on the Z1, and that's coming from a Note 2

Sent from my C6903 using Tapatalk
The Following 2 Users Say Thank You to rotorsk8r For This Useful Post: [ Click to Expand ]
 
fatannasty
Old
#5  
fatannasty's Avatar
Senior Member
Thanks Meter 13
Posts: 239
Join Date: Feb 2009
Quote:
Originally Posted by rotorsk8r View Post
I've been really happy with the data speeds on the Z1, and that's coming from a Note 2

Sent from my C6903 using Tapatalk
Nice

Sent From The -Mobile Sony Xperia Z1s
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes