Watch This Now!

[Q] Issue flashing 4.4.2| Unofficial |CyanogenMod 11 |CM11-Linaro |Diablo |01-25-14

20 posts
Thanks Meter: 0
By TheNoogie, Junior Member on 26th January 2014, 04:58 AM
Post Reply Subscribe to Thread Email Thread
So I'm trying to flash the latest [ROM] 4.4.2 | Unofficial | CyanogenMod 11 | CM11-Linaro | Diablo | Hercules [01-25-14] and it just keeps resetting my phone back into recovery instead of installing. I've tried clean/dirty installs and it doesn't seem to change anything. I follow the directions as stated, I'm using TWRP v2.6.1.0 as stated in the instructions as well.

Any thoughts? Looking through the thread (which I'm not allowed to post in because I mostly lurk and search for solutions as opposed to ask questions. Guess you need 10 posts elsewhere to post in development thread) it doesn't seem anyone else is having similar issues. A search through all threads don't seem to point to any solutions either. Any help would be greatly appreciated, thank you in advance.
26th January 2014, 05:11 AM |#2  
TheNoogie's Avatar
OP Junior Member
Flag Apple Valley
Thanks Meter: 0
I'm going to go back to the old ROM I was on, I suppose I should have mentioned I was previously on an earlier version of the same OS. If a solution is presented here I will definitely give it a shot and let you know my results.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes