Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,198 Members 44,498 Now Online
XDA Developers Android and Mobile Development Forum

Autofocus fix?

Tip us?
 
exploitz
Old
#1  
Member - OP
Thanks Meter 2
Posts: 43
Join Date: Oct 2011
Default Autofocus fix?

I have tried the hybrid modems and it still does not seem to be giving me anything better... Anybody have any suggestions for me? Someone mentioned a script I can run via script manager?

Sent from my LG Optimus G using Tapatalk 4
 
adfurgerson
Old
#2  
Senior Member
Thanks Meter 580
Posts: 1,594
Join Date: Jan 2011
This is the camera app from 4.4 Beanstalk ROM. It would have to be copied to system apps and permissions set to rw-r--r-- then reboot.
https://app.box.com/s/5xpehx87vg0bebfyfuep
 
exploitz
Old
#3  
Member - OP
Thanks Meter 2
Posts: 43
Join Date: Oct 2011
Thanks I'll give that a whirl.
Can you help me fix my phones modem firmware? I can't find a flashable zip that contains a modem without all these bugs. The one I'm on right now doesn't let me send MMS and the light sensors are messed up.. And I can't get the mako modems to flash

Sent from my LG Optimus G using Tapatalk 4
 
adfurgerson
Old
#4  
Senior Member
Thanks Meter 580
Posts: 1,594
Join Date: Jan 2011
Quote:
Originally Posted by exploitz View Post
Thanks I'll give that a whirl.
Can you help me fix my phones modem firmware? I can't find a flashable zip that contains a modem without all these bugs. The one I'm on right now doesn't let me send MMS and the light sensors are messed up.. And I can't get the mako modems to flash

Sent from my LG Optimus G using Tapatalk 4
I haven't flashed a modem in for ever, think I am on one of the hybrids. Which ones have you tried and what ROM are you using?
 
exploitz
Old
#5  
Member - OP
Thanks Meter 2
Posts: 43
Join Date: Oct 2011
Someone pm'd me the LTE hybrid modem 33/84 after I posted here and that seems to have fixed those issues. Auto rotate works and so does the camera autofocus. Flash doesn't tho but I guess I'll have to settle. What I want to know is why I couldn't get any of the LTE modems to flash except that one the dude sent me. I tried all of the ones from the hybrid modem collection thread v2 and neither of those two work. I'm on paranoid android beta 3 right now.

Sent from my LG Optimus G using Tapatalk 4
 
adfurgerson
Old
#6  
Senior Member
Thanks Meter 580
Posts: 1,594
Join Date: Jan 2011
Quote:
Originally Posted by exploitz View Post
Someone pm'd me the LTE hybrid modem 33/84 after I posted here and that seems to have fixed those issues. Auto rotate works and so does the camera autofocus. Flash doesn't tho but I guess I'll have to settle. What I want to know is why I couldn't get any of the LTE modems to flash except that one the dude sent me. I tried all of the ones from the hybrid modem collection thread v2 and neither of those two work. I'm on paranoid android beta 3 right now.

Sent from my LG Optimus G using Tapatalk 4
Not sure why they wouldn't work. If you mean camera flash try turning off HDR, if it's flashplayer for video you need a browser that works on kitkat.
 
Ace42
Old
#7  
Ace42's Avatar
Senior Member
Thanks Meter 1120
Posts: 9,152
Join Date: Jul 2009
Location: New York
Are you sure the flash is functional?

Sent from my Optimus G
Main: LG G2 D-800 {Tmobile)
LG Opt G (e970)
Hybrid radios for E970
Surface RT 32GB--Kindle Fire 1G_CM11--SGS Vibrant_CM11
Owned: G1(Backup)-> Mytouch3GS(Sold) -> SideKick4G(Traded) -> MyTouch4G(Sold) -> Sensation 4G(Sold) -> Galaxy Player 5"(Sold) ->Nexus 4(broken)->LG Opt G
 
exploitz
Old
#8  
Member - OP
Thanks Meter 2
Posts: 43
Join Date: Oct 2011
The autofocus with flash turned on was flashing the light on and off for about a half second and then it loses focus. With flash off it will focus properly. The 33-84 hybrid modem seems to be working properly now, I think

Sent from my LG Optimus G using Tapatalk 4

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...